Mini stops feeding filament a quarter way through print

So here’s my problem. I’m printing carbon reinforced nylon which I know is notoriously tricky. For about three hours it works great but then almost like clockwork it cant feed the filament. I say can’t because it is trying to feed but the filament doesn’t move and I have to push it through by hand to get it going again but by then the print is ruined. At first I thought the nozzle was clogged but I don’t get a big blob when I feed it through manually so I’m not sure thats it. What I don’t get is why I never have this problem sooner in the print. Everything on the printer is stock except the nozzle which is the same size but coated so I can print the cf reinforced nylon. I’ve tried changing a few settings but so far it’s still happening every time I print this or any model longer than about three hours.

This sounds like a classic case of heat creep. Using the attached diagram as a reference, the “Filament Cooling Fan” is supposed to keep the heat from the “Hot Block” from reaching the “Filament Heatsink”. If it doesn’t do this, the result is called “heat creep” and often results in a clog as the filament is partially melted in the “Filament Heatsink”.

One solution is to lower the temperature of the “Hot Block”. Since it appears to take 3 hours for the problem to occur, a slightly lower temperature could allow the “Filament Cooling Fan” to keep up.

A second solution is to increase the efficiency of the “Filament Cooling Fan”. Usually this is done by increasing the CFM rating of the fan but other solutions like providing a cooler source of air can be used. Make sure the path of the cooling air isn’t blocked. Make sure the fan is still spinning at full speed (i.e. its not worn out).

I can’t get the air cooler because it’s in an enclosure but I can try a better fan. Any upgraded fans that are known to work? I tried printing at a lower temp and I had problems with the layers not adhering to each other so I’m stuck at 250c

Without knowing what fan (or tool head) you have, I can’t say if there is a better fan.

If it is a 40mm x 10mm 5v fan, then yes, there are better fans,

How are you controlling / monitoring the temperature in the enclosure? Perhaps the enclosure itself just gets too hot after 3 hours.

Okay after a ton of testing I think this is the problem. The small gear on the stepper motor is cracked and the shaft is spinning inside it.

No matter what I did during my tests it would fail sooner and sooner so I switched to PLA and that failed immediately and I could clearly see it was feeding any more.

You can see bits of green dust everywhere too

Okay so I finally got a successful print. Part of the problem was that I was getting heat creep so I opened the door on my enclosure and that was enough to stop it. I got some stringing as a result but it wasn’t anything that bad. I also had that gear crack causing the shaft to spin but not the gear. I replaced that and finally after all that it’s been extremely humid and my nylon picked up a bunch of moisture so after another round in the food dehydrator it worked. Man CF Nylon is a pain but worth it in the end.

Thanks, I am having a similar issue. One question - did you need any special cleaning to remove filament from those wheels inside? Did you take it apart? I had a print fail in this way, and I am guessing that filament gears stripping the filament makes a mess inside there.

The gears and the hobbed bolt can be cleaned without disassembling. If there is filament between the teeth on the hobbed bolt, you can use a pick to dislodge it.

I use an air compressor with low pressure to remove all the filament dust. If there is a lot of it, I remove the tool head from the printer so the dust doesn’t deposit itself somewhere else on the printer. A can of compressed air should work as well.

Thanks I just noticed that if I shine a flashlight down on the top of the tool head, I can clearly see about 25% of the hobbed wheel that grips the filament. This is the Mini SL tool head (0.25mm). So I was able to pick out the filament, then advance the wheel, and work my way around. It works better now. Also I found attachments on Amazon that attach to a regular vacuum cleaner and go down to pen-sized tools for cleaning electronics (they allow some leakage at the attachment, so the vacuum isn’t trying to suck all its air through the one tiny wand).