PLA doesn't stick to the heated bed?


I bought Taz 2 a couple of months ago and it is working all fine working with the natural ABS. However, I switched it to the PLA which I bought from Voxel Factory, the pla does extrude out from the printer but it does not stick to heated bed. This result in an untidy mesh of filament stuck around the filament when nozzle is “printing”. Worse still, when I switched back to ABS again, the ABS filament now also has the same problem.

I tried setting the heated bed from 60 to 80 degrees from PLA and 80 degrees for ABS. Do you all have any solution?

Are you using the ABS and Acetone solution when printing with ABS? You can find the recepie in the User Manual found here: in Section 4.3 on page 145.

Thanks Orias for your reply,

No I’m not using any solution. I even tried sticking the teflon tape but somehow the filament does not stick to the bed anymore. I tried adjusted the Z level at different levels (distance between the nozzle and the bed), it doesn’t work as well. Just to confirm, is it 0.1mm?

I hereby attached the image of the printing bed when the printer started printing during the first 2 levels. Do you advise that I get the acetone solution?

Can you confirm the bed is heating, and to what temperature does the interface indicate it is heating to?

I tried heating from 180 to 220 for nozzle. As for the bed, tried 60 to even 100. All in degrees Celsius. Both ABS and PLA doesn’t stick now. :frowning:

is the bed actually getting hot thouigh? can you feel heat coming off of it?

You may be too far away from the bed with the extruded plastic. try moving the nozzle almost too close and see if the filliament at least sticks that way. If it doesn’t you may have something wrong with your surface tape now. In that case try a red scuffing pad to knock the shiny off the surface and then Use the ABS juice and try printing. The TAZ beds use a different temperature setting than the AO-10x ones do, and I think the bed is supposed to be at 85 for the TAZ for ABS. If it’s still not working after that, you may want to call tech support and see if they can walk you through testing the mechanism.

I don’t think the heat of the bed has anything to do with it (yet), as it doesn’t even look like anything is getting laid on the bed. Perhaps it is just hard to tell in the photo. It almost looks like it may be too low, and nothing is coming out. But I really can’t see to well in that photo, but it appears nearly nothing is extruded (?).

Hi, I had the same exact problem that you did and found your post while trying to find out how to fix this. I went from a badly clogged nozzle using HIPS filament to PLA. After clearing the clogged nozzle, I used the blue painters tape and got the extruder just as close to the print bed as you would with ABS. I also used CURA instead of prontrface and slic3r. I was able to print INSIDE the CURA program using ultimaker settings. It set the temperature at 220C (which I thought was way too high at first) and the bed at 50C (bed not sure if needed to be heated) but it worked this way. I’m able to print a fast print of a Grand Theft Auto5 sign. I know how frustrating this can be because it took me all afternoon to get some kind of result, so I hope this helps anyone else out there. Here are some pics in progress:

Thanks for the image, that helps. It looks like your first layer is too low. When printing with PLA, while it does like/help to be squished into the bed you should still be able to see the extrusion path, similar to the middle extrusion in this image:

Try turning the Z axis endstop trigger adjustment screw clockwise one whole turn and see how that improves things.

I’m using a mini. Which screw is that exactly?

Suddenly during today things stopped sticking. A print this morning went fine, but after lunch things stopped sticking. eSUN PLA (bed 60, head 205)

Just suddenly stopped sticking; only half sticks. I’m on default settings and they have been fine all along.

Your PEI print surface needs some love!
Start with the steps listed in the following link: