PLA Filament Extrusion Problem


I am a new user of ‘Lulzbot TAZ’. I am using a silver 3mm PLA filament for the print.

I just got my first ever ‘Lulzbot TAZ’. I set it up along with the both software ‘Slic3r’ and ‘PrintRun’. After calibrating the z-height and setting the nozzle temperature to 165 and the bed temperature to 60, i ran the gcode ‘bed_level’. But I ran into problems with the filament not extruding properly.

When I ran the print, the nozzle ran too fast and the filament would not come out fast enough and stick to the bed. So I thought it is a problem with the temperature required for that particular filament, which is not heating up properly. So I increased the temperature to 185, 200, 220, but I still run into the same problem of the filament not flowing properly from the nozzle and sticking to the bed.

Any help in this regard would be appreciated. Thanks.


My suggestion would be to move the Z axis to about 50mm above the bed and then try free extruding @ 200mm/min. The LB Transparent Blue PLA I have flows very nicely at about 185-190. Once you can free extrude 100mm or so without it slowing down, try printing on a cold bed. You might want to clean it with acetone and a soft cloth first. PLA hates sticking to surfaces that have finger oils on them. :slight_smile:


Before you begin a test print you’ll want to ensure that it’s extruding properly with the nozzle raised off the bed. You should be able to extrude the silver PLA at approximately 180C. Once you have adjusted the two extruder idler screws so the filament is extruding consistently will you want to start dialing in your first layer height.

I had the same problem

The extrution-gear/feeder was only carving a hole in the filament. Luckily my PLA filament was silver and when I saw that the small amount of filament that came out was actually white and also seeing the white test-print octopus I figured they had been using ABS for that so the remaining ABS plastic must be blocking the nozzle.
Upped the temp to 230 and extruded all the white plastic. After that the PLA worked fine at 185. :sunglasses:

I just got my TAZ-4 and am having problems with printing. Everything is all set up and level. z-axis homes to .003 clearance . I have tried various combinations of bed and filament temperature to no avail. I washed the bed with acetone and still cannot get the PLA to stick. I back off z-axis 50 mm and extrude 200 mm of filament just fine. Anybody got any ideas?

Hi Smith,

PLA shouldn’t be hard to stick to the bed, so I suspect it’s mostly a matter of nailing the first layer height! It really is a tricky thing to get right initially…

Do you have a set of digital calipers? Make sure your filament diameter is correct in your slicer software… Then print a few single layer objects (like squares or something) and measure the thickness of what gets squished against the bed. If your slic3r thinks it’s printing the first layer at 0.26mm for instance, the thickness of your first layer should be very, very close to that… Preferably erring on the squished side, in my experience!

The Lulzbot bed calibration gcode should be a pretty good one to play with!

You could also try glue stick or the old reliable blue painter’s tape… But once you get the heights and your slicing options right, it should print pretty well on the heated PET tape!