Profile Problem (beginner)

When I download a profile it has a .ini.txt extension. When I hit “open profile” in Cura it does not recognize the profile file. What do I need to do?

What version of Cura are you using? The .ini format isn’t compatible with the newest Cura Lulzbot Edition so that could be the issue.

Cura 21.08 and earlier will only recognize a “.ini” file. It looks to be as your browser is automatically interpreting this as a text file, and adding the .txt extension. Go ahead and delete the .txt extension, and cura 21.08 should be able to recognize it.

Cura LulzBot Edition changed the way it handles profiles, and now uses a .curaprofile extension. All of our recommended and experimental profiles are currently included within Cura LE 2.6.66 :

If you are bringing in a .curaprofile from another location, be sure to import the associated material profile as well.

We hope this helps!

I was having the same problem. I installed from here . I have version 2.6.66. Were are the non-ini files supposed to be? i was searching for files with a curaprofile extension in the install directory of cura and did not see them.

When you export a profile from Cura LulzBot Edition, it will be exported as a .curaprofile. You can obtain this specific format by going to Manage Profiles > Export Profile.

If you are digging into the source, the material and quality profiles will be in Cura2/resources/(quality and material.) In the source, the quality profiles will be a .inst.cfg extension, while materials will be .xml.fdm_material extension.

Oh perhaps my problem is not that then. What I am trying to deal with is that I have selected the plastic (PLA Verbatim) and Standard profile. When I print I notice the bed is not heated to 60 degrees. The specs for the plastic say it should be 60 degrees. so my prints had problems or failed entirely. What I started doing was to start the print and then use the controller to force the bed to the right temperature. then the prints worked out. I assumed my problem was I was missing config files but perhaps that is not the case. Is Cura supposed to be setting the bed temperature? I see the stardard profile has the bed set to 45 and that was why I was trying to get more profiles so one could have the right temperature.

I got home and tried it again. I think the problem is that is it taking the settings from the profile not the material

I did this expirement

I setup profile to standard and material to verbatim PLA. When I printed , it took the extruder and bed temperature from the profile not the material. Then I switched the profile to high detail and the same material. It did the setting from the profile not the material. My current workaround is to start the printer then set the extruder and bed temp to the correct value. If I dont then the item being printed rips off the bed part way through the print.

For the software is the intention that the materials setting take precedence over the profile setting?

I have more info. I printed with ABS and when I use that the temperatures from the materials are used. So probably this is a problem just with the VillagePlastics PLA material.

Yup! The quality profile will modify the base material profile.

Thank you for bringing this our attention! It looks like we have the default temp set to 45c for the bed on the Verbatim PLA. We will get that updated in our next release. For now under Material > Build Plate Temperature (45->60) and also be sure to change Material > Built Plate Initial Temperature > (45->60). After making the changes you can go to Quality > Create Profile from current settings/overrides. This will keep the updated values stored for you.

Thanks again, and we hope this helps!

Ah no wander a few layers of my printed verbatim pla came off onto the side.

Although the 45deg temp worked perfectly fine for smaller parts (worked for 20mm OD). Made it so much easier to remove the print from the bed at the end