SE V2 0.5 mm extruder stops extruding

I recently replaced the original extruder in my TAZ6 with a V2 Single Extruder, 2.85 to 0.5 mm. It seemed to do fine at first, but lately it plugs or otherwise stops extruding with every print. This is after only ~6 prints in total.

If I clear the plug it seems to extrude fine when changing filament. I’ve done so multiple times now, and each time it begins ok. Once I start a print, though, the extruder gear turns but no filament comes out… or it stops doing so not long after completing the skirt.

The only possible clue I have is that when I extract the filament it appears badly “dented” where the extruder grips it. Might the tension be too high or too low? I see no guide online as to how best to adjust the tension on this bugger.

Any on-the-ground advice appreciated! Not a newbie, but this particular behavior in a brand new extruder has me stumped.

Make sure extruder gear teeth gripping filament are clean of filament debris.
Sometimes you just get a bad roll of filament. Try a different roll.
Extruder may be too cold. Increase temperature 10 degrees, see if any difference.
Still a problem? You are going to have to try increasing tension on filament against extruder gear.

I hope that helps.
Arthur

Cleaned the teeth. No joy.
Tried three different rolls from different vendors. No luck.
Tried increasing the tension. Didn’t help.
I can try upping the temperature, but I think the problem is the hot end fan. See my more recent post here: https://forum.lulzbot.com/t/se-0-5mm-fan-wiggling-but-not-turning/23110

This may be related to the hot end fan issue - if your hot end is heating up above the heatbreak it could cause the filament to melt in the heat sink and clog up. Definitely get the hot end fan sorted first.