(SOLVED) ABS print issue: Blobs/Zits on final print (pics)

Hello everyone!

I just recently started having this issue. I’m trying to print a fairly simple 3D model, but I’m getting really nasty zits/blops all over the surface of my final print.

I’m using brand new IC3D BLACK 3mm ABS 3D Printer Filament, and the default “ABS_medium_mini.ini” profile with 100% infill.

Here is a picture of my latest print along with my print settings:

Any Ideas?

Here’s a good place to check out: https://www.simplify3d.com/support/print-quality-troubleshooting/

BTW, those settings are just the very basic settings, the real control comes from the settings in the advanced tab.

Possible over extrusion? I have the same filament and have to switch to Advanced settings and change the filament diameter to minimum 2.90mm (which is actually their spec). Based on your image I’d try at least 2.95mm, maybe even 3.00mm.ngive that a shot.

Also, what kind of surface is your printer on? There are a lot of ringing patterns on that print which is caused by toolhead oscillation after it makes the sudden and sharp 90-degree turn. If the table your printer is on for example amplifies any movement that effect can be amplified. These aren’t the best images but what I have handy. You should be able to get smooth, straight sides like these (IC3D Black ABS @ 100% infill)

Thanks for the tip! I’ll try those settings and post some more pics with the results.

Also, I’m printing on a 6’ Centerfold Folding Table. While there isn’t a lot of wobble, I think you are right. This could be messing up the prints as well. I’ll place the printer on the floor and see if that helps at all.

Thanks! Mike

Let us know how it goes. Looking at the images again, if the filament diameter doesn’t help you may have some moisture in the filament. Do you hear a popping or snapping noise while printing? Almost like a tiny bubble popping? If so that could be a steam bubbles popping causing holes. Either way we’ll help you figure this out…

Side note…maybe for another reason/other printers but I just noticed you’re on a really old version of Cura. Official Lulzbot release is 20.01

OK, after a lot of research, I switched to Simplify3D.

I have gotten much better prints, but now I have a totally different problem. :laughing:

There is a gap between the outer shell and the inner shell. I’m using 100% infill, but for some reason Simplify3D seems to ignore this, and prints “hollow” parts.

I read on the forums, and someone suggested increasing the Outline Overlap setting, so I tried that next. I changed the default value of 15 to 40, and this fixed the gap issue, but the outer shell of the print started messing up again.

Pics of the prints with 100% infill and the Default Outline Overlap setting at 15:

Sides look MUCH better. What you might want to try is on the Layer tab, increase the number of “Outline/Perimeter Shells”. If you have it at 2, make it 4. Also on the Advanced tab lower-left make sure you have “Allow gap fill when necessary” and adjust the percentage up until you see the gap being filled in the gcode preview. Give that a shot…

Thanks for the tip.

I tried all of those settings, and I even turned the gap fill up to 50% (max) and it was still showing a hollow part in the gcode preview. I’ve attached the stl file I’m trying to print. If you could take a look at it, I would appreciate it.
nasa caste jst opening_fixed.stl (116 KB)

Will do. At the Dolphins/Browns game right now so I’ll take a look at it when I get home (maybe a little longer depending on whether I’m depressed or not :unamused: ). Quick question, in S3D is your extrusion width set on ‘auto’ or do you have it fixed at 0.5? If ‘auto’ is it calculating to 0.6?

It’s set to “AUTO” and I believe it’s calculating 0.60 mm


Thanks again for taking the time to try to help me! Enjoy the game! :smiley:

Set the extrusion width to 0.50 and you should be good to go.


Hello Kenny,

Just made the adjustments. I’m printing the part right now, and I think it’s going to work! THANK YOU! :smiley:

Ah @gapdev, you saw where I was headed, but actually, I’m not sure that is exactly the solution. The raw model gcode preview shows the thin wall gap issue, as shown here:

Note: for some reason the 2nd and 3rd pics seem to be displaying out of order after posting my message. They looked OK when I did the preview however after submitting the post the two pics seemed to swap places. The filenames are correct but the images are swapped.

Changing the extrusion width from Auto to Fixed @ 0.50mm looks better, but I notice the preview still shows some gap (look near the corner):
Is I change the extrusion width back to Auto and instead go to the Infill tab and change the Outline Overlap to 50%, look what happens:
@mpick67, if the extrusion width setting doesn’t completely solve your issue, try this additional setting. Also, no need to print the entire model, you can print just a portion of it and/or use multiple processes to test different settings in the same print job on the same model. Let me know if you need more info on how to do that.

Ok, I thought that was going to work, but near the end of the print it started messing up again. :neutral_face:

I’m going to try your solution next @DougZ.

Sounds good. If thy doesn’t work I will try printing it myself using the same filament to see what happens. If I have success I’ll post the .fff file so you can compare settings.

I may also try Cura. The electrical box in my initial post was sliced using Cura and turned out great.

Are you hiring any popping/snapping when printing?

No, I don’t hear any popping or snapping sounds.

I printed the stl again in CURA for a baseline with a Filament Diamter of 2.95. While this improved the CURA “version” of the print slightly, I still see significant blobs/zits like before.

I then printed the file again with Extrusion: AUTO and Outline Overlap: 40% (I chose this over 50% because this was the lowest outline overlap that infilled 100% of my model according to the gcode viewer.

Also, I edited the model slightly to make all of the wall thickness of my model the same. One wall was .005 mm thinner than the rest. Here is the new stl I’m trying to print. Again, thanks for all the support and help guys! I really appreciate it! :smiley:
nasa cast v2_fixed.stl (119 KB)

Those are at least mostly layer start points. You probably have Randomize Layer Starting location and Start external perimiters first enabled. That or this is a thin enough part that it can’t hide the start blob inside. If you turn off random layer starting location, you should end up with those blobs in a line. You can minimize them by playing with retraction settings, making the model a minimum of 3 passes thick, enabling a “start layers in corners or inner perimiters” button if cura has one, or similar techniques.

Personally, I would redesign the box so it is a multiple of my extrusion width, so that there is either a good amount of infill, or it only uses perimeters for infill.

Simplify 3D has known issues with thin walls (although if you design around the issues, they no longer become issues :astonished: ). The gap fill quandrum is another issue.


Gapdev is spot on, IMO.

If you can redesign the wall to be a multiple of your extrusion width that would be best. Otherwise adjusting the extrusion width slightly (+/-.05) can fool S3D into getting a better thin wall fill.

I experienced the same printing your model. What did you design it in and what wall thickness were you going for? I measured 1.61mm ~ 1.63mm. Echoing what others have said, try making your walls a multiple of your nozzle size (if fixed) or extrusion width (if auto)…