Loving Simplify3D

This might be a fluff piece, but I just wanted to say that I moved from Cura to S3D because I felt I didn’t have enough control, and wanted really tight pieces. Well, after some trial and error adjusting to the new environment, I am hooked. Holly cow! I am printing dimensional pieces with an accuracy of .02mm or BETTER, and my top surfaces are gorgeous! On the 40mm cube I got exactly 40mm measured on a micrometer on two of four measurements! never got that in Cura, for whatever reason.

Hat’s off to the S3D folks. Well worth the investment, and I highly recommend it to this community (and no, I’m not a paid spokesman :slight_smile: )

I second your recommendation. It is very nice software. If you print thin walled parts, however, it has some issues. You can find reports of the issues scattered throughout their forums. I really hope they address those problems in the next release.

Im currently working with S3D to figure out why its not working with my Mini. Im having problems with it skipping auto-cal during start up. So when it starts to print it prints about 10mm above the build tray. I have tried other users start up scripts but they still are not correct. I will start a build with the custom script and it will work great and then I will do that exact build again and it will fail. When I say fail i mean that the part does not stick to the build tray. I assume because that auto-cal was not actuate.

I really hope S3D can help solve my problem because all the features in this software are amazing. When I did get one print to work it looked awesome!. I do a lot of thin walled parts and cura just ignores them and S3D prints them.

One thing I encountered with S3D is that if I try to run a print too soon after a previous print, it will skip the bed level for some reason, but if I wait to print until the nozzle temp cools down to under 100° C, it will level again and print fine. Now I just slice in S3D and run prints with OctoPi and a Raspberry 2. It solved that problem and a few others.

Have you used the configuration assistant under the help menu to add the Mini to S3D? Doing that will load the Mini default processes that have the proper startup gcode to run the wipe and probe routines.

Yes I have and have used other users modified start up scrips.

Do you have a thread where you have posted pictures or videos of the problem?

Someone asked if I would post my profile for S3D, so here it is. It is a slightly modified version of kcchen_00’s profile, so most of the credit goes to them.

Remember to rename .txt to .fff.
Taz 5.txt (12 KB)

I love Simplify3D as well.
My wife Eva jokingly calls is “Complicate3D” but she uses it too.

Cura is great to begin with as it makes the printer as close to “plug and play” as is possible, but S#D is a big improvement.

There are a couple of things that I haven’t figured out:

  1. I can quite get it to operate our dual extruder head quite right. I can’t get the calibration offset to make any difference. Haven’t been able to figure that out. Everything else works OK an the dual heads, except the offset calibration.

  2. I too have had trouble with printing thin sections and getting a gap between the two walls. Just won’t fill in. Sometimes happens with thicker walls with a narrow gap. Won’t infill.

Bill D.

Narrow gaps are the most irritating thing I have with S3D. I wish they would just increase/decrease the line width to fill them in. Same with the sections that result in a jagged infill. Rather than vibrate the hell out of the machine, do one thicker line or two thinner ones. Most prints it does well with, and I like the ability to tweak things for those annoying prints that just don’t work properly sometimes. Hopefully they add better handling for those situations though.

Gcode tab in the Dual extruder profile, then put the tool head offsets in for tool1. Or at least that is where I put mine that worked.

Kmanley57’s method is the right way to do it, but it wasn’t working for me… searching the S3D forums came up with the alternative to add the offset to the your start script:

M218 X0 Y0 T0
M218 X-.815 Y-50.11 T1

Maybe it works for me because I am not doing what they say to do! :laughing:

I did not check the apply tool offsets checkbox.

Hmm… that’s interesting. I don’t have that box checked either. :slight_smile:

I’ll have to go back and do some tests…

They do have an option for gap fill in the “Advanced” tab. You can increase the maximum overlap for the infill over thin walls though this might cause artifacts. Dynamically changing the width would be nice though.

Hi - Thanks. What size nozzle is this for? I can’t tell from the file (because I don’t know where to look…)

If you click “Edit Process Settings”, the first tab will be the extruder. Under Extruder 1 Toolhead, you’ll see an entry for the nozzle diameter. Currently set to .5 (Taz 5 default).

If its mine, its more than likely .5mm nozzle with options for .3 and .2 layer height. The profile name should also indicate the nozzle diameter in the name of the FFF… “N5” is Nozzle_[diameter]_ :slight_smile:

And you can tell from the Extruder tab after loading… as suggested by PeterT above.

Meh, running into the thin wall issue now on a this model in Thingiverse: http://www.thingiverse.com/thing:903411.

PITA! I can get a “fill” between the walls, but man, beats the hell out of the printer. Would much prefer the aforementioned variable width infill.

Could try to vary extrusion width and perimeter outlines…