Stop preventing my cold extrusion, please

Hi all,

I’ve been working with a Mini, trying to do a paste extruder conversion. So far, I’ve gotten pretty much everything to work, and I’m on the home stretch except I can’t get it to extrude without having to heat up the nozzle (just dangling off too the side to prevent other errors the machine gets when it’s not connected). I’d really like to know if there’s a quick and easy way to allow cold extrusion (between 20-50 C).

This would be a huge help, if anyone knows an easy solution. If not, toss me a hard solution, and I’ll see if I can make it work.

Otherwise, I guess I’ll just have to strap the nozzle to the side and try to contain its heat away from my paste.

Not sure if there is a setting to turn that off in the advanced Cura settings, there might be, but i’ve never checked.

A possible hardware hack you could do though would be to replace the thermistor with a resistor of the correct value that it would be when heated up, that should in theory trick your machine into thinking its hot when it’s not and you could probably unplug the heater cartridge completely for safety.

There might also be a way to create a custom filament profile that does not need to be heated up to work. I know if you go into the advanced settings you can edit the startup gcode directly and change your start gcode to not heat up while cleaning and homing.

The M302 - (Allow cold extrudes) Gcode does not work?


It worked! thanks a ton, I had no idea there was a simple gcode command for that. I just put it in the start gcode and it worked without a hitch.