Surface Finish

I am having trouble with the surface finish on some prints. Is this just a temperature issue? I am in Indiana and they keep the school relatively cool so I have found placing a box over the printer helps with keeping layers from separating and the finish somewhat. Has anyone had the same issue or success in changing the slic3r settings when generating the gcode to provide a smoother finish?

you have to use the “upload attachment” below the post text area and upload the actual imnage file, then use “place inline” once the image is uploaded.

Thanks, right in front of my nose.

insert image, upload, then place.


First thing I would recommend is upgrading to the new version of Slic3r which should fix that wall infill gap you have. After that, it looks like you are under extruding a bit. Temperature is definitely a possible culprit, and depending on what type of plastic you are printing with, nozzle temperature could be as well. If you get a chance, try calibrating your extruder using the steps outlined here:’s_Calibration_Guide

Also check your hobbed bolt and idler area and clean out any plastic shavings. be sure to get the plastic out of the hobbs in the bolt itself using a tooth pick. Then ensure your idler tension is set properly for the type of plastic you are printing. That should help some. You could also try upping the infill percent to work around it.

In Slic3r, under: Print Settings > Advanced > Top surface layer change the value from 50% to either 75% or 0. The top layer won’t be as fine, but it should help eliminate the gaps.

Great tip, thank you

I put it on 80% and there were 2 little lines where it did not adhere which could have been due to the temp in the room. I tried 90% and the finish is almost flawless as can be.

I am going to try one at 0 later and see how slic3r chooses to finish it. This is the 80% finish

Reducing the top surface layer speed may help as well: Slic3r > Print Settings > Speed > Top surface layer (try reducing it by 10-20%)