TAZ 5 Dual Extruder Head Calibration Squares problem?

Hey guys. New to the forum. Just got my TAZ 5 with dual extruder head. I’ve been following the setup instructions and I’m at the calibration section. When I go to print the calibration squares I would expect to see what the instructions depict:


But instead I am printing this:


Where am I going wrong? Is this a software setting I’ve missed?

Looks like each solid is printing to each extruder. You need to specify one solid for each process.

Getting the same thing

Following the instructions on ohaikit are a little confusing, so clicked the large square, selected merge print, then ran the print, doesn’t look like the faq…

You are getting a wipe/prime tower, the white outer square, the gold inner square, and an ooze shield. The picture they used does not have the wipe/prime or ooze shield enabled.

You would need to go into expert/full settings to turn those off.


After you select Expert - ABS & ABS from the quickprint screen, go into the expert settings and turn off “Wipe tower” and “Ooze shield”.

In the pictures, ignore the center square which looks multicolored and outermost square. Measure the gap between the two inner squares with solid colors and plug those numbers into the Dual Extruder Offset Calculator.

Okay that makes sense.

Thanks for the suggestions, will run it again. Seems to be pretty well calibrated out the box (for a taz4 upgrade with the dualv2 toolhead addition).

This bit be in the butt as well. Couldn’t figure out what the problem was and it drove me nuts. I ended up downloading a profile, which thankfully had these settings turned off so that I could get good prints. The documentation at https://ohai.lulzbot.com/project/dual-extruder-v2-tool-head-installation/accessories/ makes no mention of these settings. Would be useful to new dual extruder users to know this, hopefully Lulzbot will update the docs…

Yes, I agree.

Documentation on OHAI needs to be noted to turn the ooze shield and wipe pillar off for the calibration squares. It would cut down on a lot of confusion.

You really do not need to turn them off, just know what they are. Then know to ignore them when measuring for the offset.

Yes, you’re right… Figuring it out after you understand whats going on isn’t tough, but the instructions should really match the pictures. :slight_smile: or Lulzbot should proof their directions with a blank slate install to get the default settings.

Its like figuring out the bad instructions included with Chinese gadgets…

Hi everyone - I actually had the exact same problem when I was setting up my Dual Extruder today. I was stumped as I couldn’t understand why the web pics didn’t match. There was also no mention about the settings change - but it worked for me after I turned it off :slight_smile:

Are the ooze and tower settings on by default under the quick print modes?

Yes. Both Ooze Shield and Wipe Tower seem to be enabled for quickprint.

Not to hijack, but since the OP answer is resolved, can I ask --> is anyone having problems with 2 color prints clogging?
We routinely get this:

The small frog printed fine. I am thinking the long idle time between layers is making one nozzle clog. Is there any fix?

A new fan shroud, or maybe some sort of firmware / gcode tweak to keep fans on more often?

(Taz Dual HexV2 with large alu flexplate)


I know the last post was a while ago but… I bet if you were printing that frog in PLA that you have the same heat creep issue that a lot of people are experiencing with the Dual Extruder V2.