Taz 5 extruding issues

Ok, I have been printing for awhile and no issues but then I opened a new package of hips filament. When I tried to print it printed the first few things but then it began printing everything very thin and fragile. It seems to be under extruding. Now, I even tried to change back to another filament but it is still not extruding the right amount. Please help.

I experienced something similar. Turned out to be a clogged nozzle. What material are you using?

For ABS, try a few cold pulls first then move to removing the nozzle as a last resort. Searching the forum will turn up a bunch of different that will help.

I am using HIPS but the filament was really weird. I tried to even make acetone solution and the filament just melted and settled on the bottom. What is a cold pull?

A cold pull is pulling out the filament from the hotend. To do this you need to heat up the hotend to make the filament molten. Then let the hotend cool so that the filament solidifies… But the key is to pull it out just before it hardens to the point that it sticks to the hotend walls. This should help pull out anything stuck in the nozzle.

There are recommended temps for the cold pull procedure… Do a search for “cold pull” on the forum, should be a bunch of threads with pictures of the filament when pulled out.

Ok so I have thoroughly cleaned out the printer. I have removed the head and put in a acetone bath. But it is still not printing , and now the big sprocket is clicking and seems to be jerking and getting stuck every once in awhile. Help :cry:

Hmm… Any clicking from the gears is bad. I’m not that familiar with the Wade’s setup to help… I guess I would start with a visual inspection if the two herringbone gears to make sure nine of the teeth are broken. Then move on to checking that bolts and grub screws are tight… make sure not to bind the hobbed bolt (the big gear should be easily turned when the stepper motor is off).

Check that the filament moves through the extruder and hotend without binding. Remove the filament and nozzle. Let the hotend cool down. With the idler open, push the filament all the way through and check for any resistance. There have been reports that something may be binding in the pathway a affecting PLA… Possibly the aluminum plate shifted somehow.

It turned out to be that one of the gears had snapped. I just had to reprint the gear on one of my other printers. Thanks for all your help.