TAZ 5 refuses to complete prints

Recently my TAZ 5 has utterly stopped consistantly feeding filament. There have been no sudden changes and it was working great up till it wasn’t. The symptoms are; Will print perfect for a short period of time then the filament will strip out of nowhere. I can pause the print, remove the stripped portion and re-feed, and the print will take off and work perfect for a short period again. I have tried ABS, HIPS, and PLA, and the printer will consistantly strip the filament after a few minutes. I have tried a .5 and .35 nozzle, wide range temps, known good filament, and rebuilt the hot end. The filament pathway is clear and unobstructed. Temps are within tolerance. I am at a loss and ready to dispose of this thing. Short of replacing the extruder, I’m open to suggestions on what to try.

The idler arm bolts can migrate over time. Check that there is 7mm between the washers on either side of the springs. Check the idler arm bearing itself , older taz 3 or 4 machines had an unsealed bearing there and can gum up. The small squirrel cage fan is known to fail in partially functional still spins but moves no air mode. Intermittent thermistor, heater core, and wire harness failure is possible, replace all of them

If all that doesn’t fix the issue, check inside the control box and see if the heat sink fell off the extruder motor controller or the fan isn’t working.

Also check the extruder motor small gear setscrew. It is also possible for an Intermittent
partial motor failure to occur. To check for that, when it fails put light pressure on the main gear and see if it feels like it still turns. If it feels like unit has no power, half of the two motor coil pairs in the motor itself has no electricity.

If you decide to throw it out, let me know where so I can go get it!

Thanks for the tips. I am using my varient of the Olive carriage with the 40mm fan and it is working fine. The extruder never stops turning when the filament stops flowing. It’s as though the internal pressure is too great.

It’s possible you do have the actually quite rare partial clog. A cold pull will fix that. It is also possible for the nozzle to get banged shut, but that’s usually a constant issue, not intermittent. When I experienced similar symptoms before, once it was the harness issue, once it was a loose z motor coupling and the bed was actually creeping up as the print progressed. That and the idler bearing issue

I have removed the long feed tube and am suspending the filament between the frame rails up top and that seems to be helping. I have managed to get past the first couple layers so far. I’m not going to say solved just yet but there was a lot of drag coming from the tube.

Any improvements were marginal. This thing still wont print.

I can extrude all day long with the extruder elevated, but it consistently is failing when printing.

Any chance it’s larger than standard filament and just getting stuck? If it’s not the idler bearing or the motor or the feed path, I’d suspect thermistor reporting a higher than actual temperature reading in that case.

Filament is between 2.83 and 2.98. This is an old roll of PLA I wanted to use up. I’ll get some fresh filament in and try that. Where can i get a new thermistor and heater with proper connectors?

I ordered a thermistor and heater from itworks3d. I’m assuming that they wont come with connectors but I can just solder them onto the oem leads correct? I will need to do a PID auto tune when after I install them correct?

The ones I’ve ordered from them had the pins crimped on, but not the plastic blocks.

We’re you printing abs prior? Any chance you are hitting remnant abs bits?

I’ve thoroughly purged the nozzle at abs temps and have a smooth noodle extruder while in the air. It’s only when printing that it fails.

Replaced the heater and thermistor. The extruder heats faster and is more stable now.but no change in performance. I’ve ordered a replacement heat break and heat block from it-works and new nozzles. I completely disassembled and reassembled the toolhead, re shimmed the hobbed bolt to dead nuts center also. I’ve noticed the extruder clicking now also. Maybe there is filament powder built up causing friction in upper part of the hot end.

Hmm. It’s got to be something unusual at this point. Is the main gear warped? Is the small gear missing teeth? Is the small gear slipping? Missing setscrew? Maybe the Rambo board extruder motor heat sink? It’s either that or the bed is somehow creeping up mid print and jamming the nozzle. Did you replace the wiring harness too?

Does a first Layer extrusion pattern look odd at all?

Can you measure the bed distance from bottom of bed at edge closest to extruder to the closest fixed point before and after the print fails? Same thing with both ends of the x rail? I want to eliminate z axis drift as a possibility there.

Main gear is in good shape as is pinion. Both have a proper mesh and spin freely. Set Screw is in place and snugged on the pinion shaft flat and shows no signs of spinning. The extruder stepper never stops spinning or slips. The clicking I’m hearing / feeling is coming from the hobbed bolt slipping on filament. Doesn’t matter how tight or loose I set it it still either slips or clicks. First and subsequent layers are spot on (within a couple percent) of nominal heights. I haven’t replaced the wiring harness. When the extruder first heats up filament is easy and smooth to insert, when it begins to strip, it gets much more difficult to insert.

I feel like it has to be one of or a combination of 2 things.

  1. Cracks somewhere in the idler arm or extruder body allowing flex.

  2. Buildup of filament “dust” in the heat break section of the hotend that once the heat creeps up there softens and drags the filament.

I’ll have the new hexagon body tomorrow and will report back

NEw Hexagon, heater and Thermistor installed. No difference. Filament was still stripping. I was looking closely at the stripped filament and discovered that the filament appeared to be rolling off of the hobbed bolt. Inspected the extruder body and there is some wear making the guide tube oblong. I swapped back in the oem body and am testing now.

Well that appears to have been the issue. The filament was rolling off of the hobbed bolt onto the smooth section. A new idler arm, and piercets version of the 3mm reinforced extruder body should fix it. Now that I have a spare hexagon setup, what to do with it…

That would do it! I didn’t think about that due to the grooved idler bearings on mine. I haven’t seen anyone selling those for a couple years though now. Glad you figured it out though!

Never crossed my mind until I was inspecting the stripped filament and saw the “teeth impressions” got thinner then disappeared completely.