Taz 5 only extrudes filament for a couple of seconds

Hi everyone, i just started having this problem today. After having swapped a filament roll on my Taz 5, I tried to print a part out. Everything was going fine for a few minutes, but then I noticed that it wasn’t extruding anything and the filament wasn’t being fed anymore - all while still printing. I assumed this was no big deal, so I retracted the filament, trimmed it, and tried extruding it through Cura. It extruded for a few seconds, but then it just stops. I have tried this again 4 times with the same result. I then found a chipped-off part from the extruder assembly under the printer, and I think this has something to do with it. Can anyone confirm whether this is the cause of the problem. Also, how can I go about on replacing it?

Hi Fallout

If I am not mistaken and the broken part is part of the “arm” that is pressing the filament against the hobbed bolt.
If the filament is not properly pressed against the hobbed bolt it will not be pushed into the hot end.

To cut it short:
Get that one peace replaced. If you have access to another printer you can even print it yourself.

All the Best

They had a problem with the old style idler, so if you are still under warranty they might send you a replacement.


Hi kmanley57

you are my hero!!
Idler was the word i was searching…
Need to go for another english training :open_mouth:

Thanks for helping
All the Best

Well I have another printer, but it only prints PLA, not ABS as the link suggests. So can I still print the part, or would I need to contact Lulzbot?

I would contact support, then if you can not wait for a replacement or they can not send you one then try the PLA one while printing an ABS one.

It is possible also to glue that part as a temporary fix to get you operational long enough to print a new one with Acetone, Plastruct Plastic weld, or model glue. A PLA one would also work as a temporary replacement. Long term PLA would be subject to heat stress at that location.