TAZ 5 vs ROBO R1 print comparison problem

I have a ROBO R1 and a TAZ 5.

The following attached photos are of prints from my TAZ 5 and ROBO R1 printers. The bad prints are from the TAZ (top of photo) and the good prints are from the ROBO.

The TAZ is using ABS and the ROBO is using PLA.
The TAZ settings are:

  1. hotend temp = range from 240-245 change in temp does not seem to fix problem.
  2. Bed temp = range from 110-115, trying 115 for first few layers then change to 110 for the rest of the print, this did not seem to fix the problem.
    I have also included an attachment of the ini print file from the TAZ.

If you look closely at the photos the problem is in how the TAZ prints the sharpness of the gears as compared to the ROBO.

I would appreciate any suggestion on what I am doing wrong with the TAZ.
TAZ 5 profile-A.ini (11.2 KB)

The last photo in the group of 3 above photo’s was how the items were printed on the bed.
I’m not sure if I have a under or over extrusion issue or does it have something to due with over hangs as the item is being printed.
I printed my first layer and then took a caliber to message how thick it was, it said .40 - to .41, not sure if that is good or bad according to the ini file.
I’m using a standard setup ini I downloaded from Lulzbot for the cura software i use. It is for ABS and medium print quality.

Any suggestion or recommendations would be welcome

Your INI file shows you have a .35 MM nozzle. Do you?

Yes my nozzle size is .35 mm

Those printed flat side down and mushroomed out to the wider top part correct?

It looks like you are overextruding a bit, and it starts to catch up to you at about layer 12 or so. What infil percentage were you printing at? If you were anywhere near 100%, try droping it down 15% or so. Red ABS is also one of those wierd colors that seems to have a range of temperatures it likes from different manufacturers, depending on the pigment. I would try dropping the temperature a bit and seeing if that helps, possibly 235 or even 230. Bed temperature shouldn’t be the issue at this point, as you are getting good adhesion and the teeth closest to the bed are printing fine. If they were lifting then you would want to raise things.

The other potential issue is heat. ABS almost never wants a fan. Thin protruding overhang gear teeth are one of the few times where it might help. If you have a chassis fan, try turning it on at layer 12 at about 35% and see if that also makes any difference

edit: after looking at the INI file, I see you have filliament diameter set at 2.85. Filliament is almost always slightly above or below that number, you will want to measure with calipers and change that value to match. This is especially important with smaller nozzles. Also aan 88% infil might be a bit high to start with that part, especially if you are overextruding.

Piercet, Thanks for the reply, I found out my problem was with a dirty hobble bolt and I had to adjust the tension of the roller against the filament. Now I’m printing much much better and with cleaner edges on the gears.

I will try your suggestion and see if I can get even better prints.

When you are talking about a .88% infill in the ini file are you talking about this statement,
solid_layer_thickness = .88
or this fill_density = 20

Is there a way to automate when the fan turns on at a specific layer, in my cura software.

I may have misread the ini file. i’m used to Slic3r configuration files, not Cura. I think I saw “fill density” and skipped to the next line, so ignore the part about the infill percentage.

I do not know of a way to automate fan turn on with Cura.

The “Tweak at Z” plugin allows you to change the fan speed at a certain height.

Where do you get the “Tweak at Z” plugin and how do you set it up in Cura.




You will save it in your plugin directory. See your “Open plugin location” Button on the bottom of the Plugin tab, and it show where that is.

The plugin was installed by default on my Cura… the links that kmanley57 look correct.