TAZ 6, Carbon Fiber Successful, with Olsson Ruby!

Hey guys, I have a successful print setup with the TAZ 6 for carbon Fiber with the Olson Ruby with the V3 Duel extruder.

Filament —https://essentium3d.com/collections/filament/products/nyloncarbonfiber
Nozzle ------http://olssonruby.com/compatibility/

For Instructions,
Create a new printer in respect to your setup.
Go to manage printer
Machine Settings
Edit your Start Code

place a " ; " (semicolon) in front of your G29 code


M109 R{material_probe_temperature_0} ; heat to probe temp
M204 S100 ; set accel for probing
;G29 ; probe sequence (for auto-leveling)
M204 S500 ; set accel back to normal
M104 S{material_print_temperature_0} T0 ; set extruder temp

This will skip the auto leveling command, save this.
Because the Olsson Ruby is non conductive, it will not work with the auto leveling. TAZ 6 requires the a conductive tip for auto leveling. When the tip touches the stainless steel plate, the circuit is completed registering to the computer that it has touched off at the height.

NOTE: Make sure that you have made a copy and have identified the printer configuration for this setup.

After the G Code has been modified, Manual offset of the tool to the table must be performed.

There are 2 ways to do this. (on the machine itself) & (though the Console)

Hit the main button, turn the nob to go down to configuration, scroll to advanced settings, go to Z - offset. Adjust the offset accordingly. Your machine will be different than others.
Mine is setup for -0.7 mm, and the initial print layer turns out well.

Through the Lulzbot Cura 3D software,
go to Machine Monitor, Connect to your Printer, Go to Console,

Command to View and edit in console is…

M851 wait about 3 seconds> your output will show your current offset
M851Z-0.7mm Will adjust your offset to be -0.7 mm down from the Z touch off.

Start a print and it should work as normal but skip the auto leveling.
I would only recommend doing this only when your bed is roughly very close to being perfectly level.