Have These Issues Been Fixed? (Taz6)

Hi all,

I am wanting to buy a Taz and have been doing research. I came along this early review with some issues that needed to be fixed with the Taz 6. I would like to know if these have all been resolved or which things have not been resolved from this review from anyone who can help.


Also, not shown in this video, I have read reviews about people having issues with a faulty heatsink on the Rambo board that causes the whole board to have to be replaced that Lulzbot is aware of atleast as of a few months ago. Has this problem been corrected??

I purchased a TAZ6 in September this year 2016.
I watched the review you referred to and can only respond to what I can see on my machine.

The X axis belt does not appear to rub on anything.

I checked my frame bolts shortly after receiving the machine. The bolts were tight, but I did not really apply lots of force on the wrench.
I’ve heard that overtightening frame bolts can lead to problems.

The clicks on the display wheel do not line up with the software.
Now that I’m used to it, that does not bother me much, however, I really don’t care for that.

Since September, I’ve ran through 2 plus some 2.2kg spools of filament of several types.
I’m satisfied with the quality of prints.
I usually print with high speed or standard print profiles because most of my stuff works well using those settings.
I print with nGen, ABS(village), PLA, (village) using the Extruder that came with the machine. and also
NinjaFlex with Flexystruder.
Changing between standard extruder and Flexystruder is pretty easy.

At least for the upcoming near future, I’ll be sticking with CURA slicer.

That’s just my 2 cents worth.
I’m hoping others will chime in.
The TAZ6 machine is very good if you have room for it.
I don’t really know about the TAZ-mini machine.

the issue with heatsink (which i assume is the same issue I had) is that the heatsink near or on the z motor drivers slides down whilst hot - I was lucky in that i noticed it and when it fell off it got jammed between 2 mosfet pins and basically shorted something out - I know technical right? didn’t even blow a fuse but it did make me wonder why the z axis was going nuts every time i tried to print for a couple hours.

removed heatsink and replaced entire thing with a higher quallity unit and no issue since.

Been running mine through almost 2kg of filament so far, constant failures of the levling process is my only issue that is annoying in any way.

All other issues can be traced back to higher than acceptable issues in my filament, won’t be buying from one supplier again!!

So specifics;
Beltpath, first thing I looked for on unpack, no issue here. Easily 4-8mm of clearance at each extreme.

Frame alignment, well haven’t formally measured it but i was getting great prints first shot, I tested a few of the bolts on the corners, no ability to make any movement on them at all without really “trying”. Also note it shipped to Australia for me, seems square to me.

SD card, don’t use it as I just hooked an Ocoprint on a Pi rig to it right away. I did buy the 7" monitor for that as well but thinking i’ll re-use that elsewhere I just use the web interface most of the time.

Hat/button, rarely use this so less bothersome again due to octo being used, i did set a slightly higher offset from the auto-measurement initially and i think that’s the last time i touched this interface.

No issue finding 3mm(2.85mm) stock, including PETG and other new filaments, i use S3d for slicing though so tend to lower the temperature for taller prints as they progress and am avoiding ABS for now due to health and other issues, at least until i can make myself a box for the printer.
Plenty conversion kits available if you wish to switch to 1.75mm permanently.

Personally I will likely build/buy a new toolhead and dedicate that to 1.75 at some point in the future, however will also go for a .3mm nozzle size just to do ultra fine/long detailed prints. The .5 that it comes with just means it gets through prints really quickly and still with some great detail. However if you want micro-detail you’ll end up wanting a new nozzle for this anyhow…

I did immediately replace the spool feeder with one of the overhead printed designs. didn’t like the way the side one fed.

Here’s my printer running a lowpoly stormtrooper out; https://youtu.be/rrnsd_s8e9g

It may be helpful to know which company you were referring to for the filaments. Don’t be shy you are doing a service to us all. I don’t want to have the same issue. Also, how is your auto bed level failing each time… Why is it failing or what is it doing? As far as I can tell mine is working so far.

So I’m not 100% on the OEM of the filament, it’s PLA labelled as Filaform. Overall it melted ok, stuck well and most prints were usable. However, i had 3 issues, one as i said was dimensional accuracy. This was causing some gaps in some (thinner) taller prints and other issues. Initially i thought it was initial layer issues, but the layer at which this would occur was 1, random, 2 a lot higher than when this kind of thing has occurred to me before. Finally i was getting over extrusion randomly throughout the print as well where for example printing the legs of the lowpoly storm-trooper (the one in the vid above) as the print head would move between the shins it would act like a super heavy string, but then no issue as it went further up, then a little under extrusion around the arms. Anyhow over detailed review of that filament, more than +/-.13mm difference min to max, within 1.5m of filament. Oh and the third issue was couldn’t use the last 4-5m, as it’s thicker and it would just break on me as there was a lot of spring tension on it, ie it wanted to be as tightly sprung against the inside of the spool that that tension broke it just as it was getting to the head. I thought maybe i left it out too long (2 weeks) but i opened a new one and it did the same thing the same day i opened it only this time it was near the start of the spool. Just super fragile and crappy accuracy and it did have silicate pouches. Possibly just a batch issue, but 2 colours had the same issue so minimum 2 batches at issue.

As for the print levelling, it’s to do with the method, the machined washers are great, however keep in mind it’s the tip of the print head that needs to make electrical contact so longer prints ALWAYS leave some gunk there that the supplied felt scrubber can’t remove completely. Just wait until you try PETG, that stuff is so tough and sticky you have to scotch-brite between prints EVERY time to make it work again, but the prints are fantastic, so tough and look great. I’m going to persist, there’s a number of good posts in this section talking about adjustments others have made to make it more reliable overall but i’m finding it’s taking me more effort than it’s supposed to save (sometimes 3-4 attempts). I think the best solution to levelling I’ve seen is hall effect probes seem far more reliable and doesn’t require a specific wipe phase at all. I hope Aleph look at another solution for the next generation, this one seems flawed in principal.
Oh one more item on levelling, sometimes by adding down pressure you get the electrical contact between the print head and machined washer but it bends the build plate just slightly kicking out the measurement accuracy, so you still end up with first layer issues still as well, only happened twice in 25+ prints but that’s yet another thing to watch for.

About the auto leveling thing.
I keep a cloth rag next to my TAZ6.
If I’m at the printer just as it’s finished printing, I wipe the nozzle with a rag.
This might not be ideal solution to the felt wiping pad thing, but it appears to work for me.
The wiping temperature that is set by default is not hot enough to soften the filament before wiping.
If there is a goober of filament hanging out of the extruder, the leveling will fail.
I’ve only had 1 leveling failure and that had to do with the hanging goober thing.

just a thought

Yeah I always pick the goober out of the nozzle with the tweezers before it starts the auto level. I wiped the nozzle once with a paper towel and it left fibers all over I didn’t like. Another old t-shirt I had did the same. Is there a trick to getting the nozzle clean without leaving fibers all over? Should alcohol be used for this? (I know you can use it for the bed.)

After my complaining above i’ve been doing some more experimenting. For PLA at least, that crappy filament I was using must have had some other minor issues with it as the new higer quality (but somehow less expensive!) stuff I purchased from Aurarum is just wiping off for the most part on the felt.
Agree, temp is a key issue, but perhaps not the way you think. For me lowering the PLA temp helped. From my more recent experiments you want the PLA to soften and break off without oozing starting, so 170 worked for this stuff. I suspect something similar for the PETG just i don’t know what temp that would be where it’s softer but just wants to shatter off and not ooze.

Of the last 8 prints (lots of calibration prints adjusting to get down to .1mm layer height) only 1 failed but after the auto re-wipe it fixed it itself. First time I’ve had more than 2 successes in a row. Thanks to the others in the forum for suggesting pre-temp…

Overall the levelling system implemented on the taz6 is better than doing it by hand / a lot of tools and fiddling around, i’d still like to see a mesh based, hall effect system replace it at some stage however. That way you account for any problems in the bed and not have to worry about a absolutely clean nozzle. I do want to experiment with cutting my local equivalent of a blue scotch-brite pad in place of the cotton thing supplied, that stuff seems to work fairly well.