Taz 6: different STLs, different gcodes, different computers - all prints fail at the same spot


Something is off on my Taz 6, but I can’t identify what it is.

Every print starts out great. At some point while filling in the bottom layer, the first - fourth layers get messy, dragging, spotty, and underextrude, as if there is a clog. The printer quickly rights itself, but the first four layers end up consistently not being attached to the rest of the print - separated off.

I’ve worked with LulzBots for about five years and solved multiple issues, but this one seems a bit odd. It’s a pretty new Taz 6.

My only guess is there is something off with the fan.

Let me know if photos would help!

What material are you using?

One of your leadscrew nuts may be higher than the others. To check measure from the top of the lower leadscrew bearing to the bottom of the leadscrew nut with calipers. The measurement should be identical on both sides. It also could be the Y axis not fully seated on its mounts, a pinched cable under the bed rails, or an out of true frame.

Have you checked with proper levelling ? also proper cooling of extruder? let me know if you have solved this problem