TAZ 6 + SL tool-head - clicks doesnt extrude or print

My new SL 0.25 tool-head doesn’t extrude.

Initially after fitting it, bringing the hotend to temperature and loading some PLA, I’m able to get it to extrude as you would expect. I can do this either via the controls on the printer or via octoprint or via manually turning the main gear on the tool-head.

The problems begin as soon as I try print anything. First the nozzle cools as it goes through the bed leveling/probing process, when that’s completed and its back up to print temperature, the print begins - the printer does it’s thing, except it no longer extrudes. At this point, depending on how tight the idler assembly is, it has one of two behaviors:

  1. Clicking as it tries to extrude, the main gear seeming to rock slightly but not advance
  2. Silent, no movement of the gear, no extrusion

Regardless of what setting the idler assembly is at, it will do one of these two things.
You can see the clicking behavior in this video:

Once its done this, if I abort the print, heat the nozzle again - I can’t extrude by end method (printer interface, octoprint or manually spinning the gear). If I push the idler lever I can extract the filament, if I then power off and on the printer I’m able to “start” again until I get stuck once more when I try to print.

Since then I’ve tried:

  1. Replacing the stepper motor (no change)
  2. Reassembling it following the guide checking all the tolerances and looking for anything amiss, I’ve done this at least a dozen times (no change)
  3. Returning it (nope, ordered before lockdown and by the time I got to test it it was 10 days past the 90 return policy on toolheads)
  4. Different firmwares Marlin_TAZ6_SmallLayer_1.1.9.28 and 34

Help! :anguished:

From what I understand you’re saying, if you start the printer cold, load filament, and extrude via Cura or some other manual interface, the printer will extrude material when at temperature.

Without any knowledge of this particular tool, I’d first check to make sure that the material temperature is set correctly. Next, I would try to see if the nozzle is actually at material printer temperature (when using the output gcode), with another thermometer if possible. Then I’d recommend going through the gcode of the print, and determine at what point during the startup process the toolhead stops being able to extrude, possibly entering the commands one at a time and testing extrusion, except when at wipe temperature.

If the filament no longer extrudes at all, I would check for a hard clog of some kind, and try to do an atomic pull with a tougher / higher temp filament to remove any foreign material from the nozzle.

Thanks for your help. I used a FLIR camera and the temperature was stable.

I was however able to resolve the problem: The v2aero extruder harness that shipped with the 0.25 tool-head (their ref AS-CBN0067). Following a discussion on /r/lulzbot I decided to check the resistance across the stepper channels at the end of the harness. I had already checked the stepper itself and checked the harness for continuity several times and had previously assumed it was OK. However it had higher resistance across the stepper pairs through the harness compared to the 1.8 reported directly on the stepper’s pins.

I solved this by cutting off the 20 pin AS-CBN0061 molex connector, binning it, binning the mini to taz6 adapter harness and instead crimping a new connector with male pins to connect directly to my TAZ6.

It now finishes a print job; so that’s something!

You mind posting pics of that? I have issues with my SL constantly acting like it’s clogged since day one. Pretty sure the dang thing is a defect.

excuse my terrible crimping; this now works reliably.

If you think yours is defective, don’t make the mistake I made which was to not return it within the 90 day period.

So wanted to follow up it ended up being a SUPER aggressive clog. I Tried countless cold pulls with no luck. Then the support member gave me a guide they used themselves (a little different then what I have seen before). Took a few more but then one pull, a tiny beebee sized black ball came out. It was rather aggressively stuck in there

1 Like

I’m having the same issues with the HE tool head can’t you post a picture of the pins I believe it’s the harness adapter or what you did to fix the problem