TAZ Workhorse filament gets stuck

Eight months ago I purchased a TAZ Workhorse and for the last few weeks the filament stopped extruding but only during the print phase. I can remove the old filament and load the new filament and it extrudes fine during that process. However when it gets to the part where it extrudes onto the print bed the filament stops. The gears used to move it forward will instead grind a notch in the filament. At the suggestion of forums and the Lulzbot help line I have tried:

  1. Increasing the print temp to 230 degrees.
  2. Incrementally moving the nozzle a little farther from the print bed.
    I use 2.85 mm Polymaker PolyLite PLA purchased from Lulz.

Any help would be greatly appreciated.

I can think of one thing that could be causing it. You are slicing for 1.75 filament and it’s pushing it too fast. That doesn’t explain why it was working before though.

Under “machine settings” the material diameter is set to 2.85 mm.

What slicer? Machine settings in CuraLE has the “Compatible material diameter”:

But there’s also filament diameter settings in profiles:

When it’s extruding during loading, is it coming straight down, or making a u-turn back up to the hot end, or making a pigtail as it descends?

The extruded filament flows straight down.

If it’s coming straight down, that’s a good sign that the nozzle is clean.

Assuming you’ve checked the filament diameter now and it’s still an issue.

Is it possible that your steps/mm got changed either directly, or by an alternate toolhead being selected in the toolhead menu on the Workhorse?

Hi, I am having the same issue. Nothing changed since I used it 3 weeks ago. Very off. When plastic comes out its almost smudgy when it does.

@Kkubinak Yours is definitely too close to the surface. You can see where the nozzle is dragging across the print surface:

For the Octograb, your Z offset should be around +0.32. If it’s still set up for the standard bed, it would be around -1.25.

If your offsets are +/- .1mm from the +0.32, and it’s still dragging like that you have a dirty nozzle that isn’t measuring the washers correctly at all.

Thank you. I will check.

Did you try the [Unclog
What I want you to do is if your using pla set it at about 240 Celsius this should not take long then use cleaning filament then take out the cleaning filament then use the no clogger then take out the no clogger then turn it off

I have tried to print using all the compatible and available tool head settings with no luck. Otherwise the diameter settings are correct. I did not think it needed to be unclogged because the filament comes out easily when loading. But try and print and the extruder simply chews up the filament.

If it’s on the first layer that it’s chewing up, what is your Z probe offset, and what print surface are you using? Octograb or the standard PEI on glass?

Currently the Z Probe Offset is -1.16. The print surface is PEI on glass. It’s not the first layer I’m having trouble with. I can’t even get the filament out of the extruder when it prints. Although it comes out just fine when I change the filament. The filament inside the extruder is being gouged and is not moving down to the print surface.

Take a picture of the tool head from the top. I’m curious how tight your idler wheel setting is. The nut in the window by the idler adjustment wheel should be at most in the middle. The depth of the gouging in your picture indicates it’s too tight.

You might have a clog. But want to rule out other things first because the only way I know to fully clear an aero is to do a cold pull - and that requires it to be disassembled. There are probably less invasive ways to do it but I don’t know about them.

Here’s a picture of the tool head from the top. Is this what you mean?

Your tension knob is correct, but I think I see tons of plastic stuck to your hob gear from the grinding. The gear is the thing under the “Z” in “LULZBOT” (from the picture’s perspective) and above the filament guide. Try some compressed air on that area while the extruder is turning (heat and select extrude without any filament loaded). Let it rotate several full turns while blasting it with air. If you had some grinding you will get some crap lodged in the gear rendering it almost useless. I love these Aeros to death but once they grind they really get gummed up and need some intervention before they will work again.

1 Like

i need to ask which materials do you use?
if its so fast it could grind
and then just wash the bed