TAZ6 Tool Head silicone sock

Attached below is a pic of my standard 0.5mm TAZ6 tool head from late 2018.

All works well however lately I’m noticing the nozzle temperature slowly going down by 10°-13°c while printing PLA. This happens after the first layer (0 fan speed) when full fan speed comes on there after. This has never happened before. I found that setting the fan speed to 94% helps but the temp drops as I said and after a while (an hour into a print) the temp will slowly come back up to the temp that I have set to 215°c. I’m thinking it might be a thermistor problem or a heater block problem. I replaced the thermistor a while back and all has been printing fine.

Does anyone know of an off the shelf silicone sock that will fit my standard tool head?
I’m thinking this might help my temp drop issue. I can’t seem to find anything online.

Thanks and regards,

There is no off-the-shelf silicone sock. You’ll have to print up the sock mold and use a high-temp silicone to make them.

I did a few with this one here: Silicone Sock for Lulzbot Hexagon Hotend by pyr0ball - Thingiverse

Thank you for the info and for the link!
Any thoughts as to why I’m having a nozzle temperature drop problem?
The fact that it will gradually come up to correct temp later in the print has me wondering.
Thanks again, Mike

If it is a thermistor problem, reporting too low of a temp, you’d probably be vaporizing PLA as the heater keeps at full power trying to get that 10 degrees back up. It could be a heater problem, like a loose connection that gets less loose once the gantry raises up a bit.

Have you run an auto PID lately? Try one with the fan set to 100%, and the nozzle just off the heated bed.

Thank you for the prompt reply!
I have never ran an auto PID and need to look into it. Nor do I know how to make PID adjustments if needed. Can you steer me to any documentation to get me going?
Thanks again for your assistance.

On the machine, just go to:
Temperature → Fan Speed 1 → 100%
Temperature → Bed → 60c
Motion → Move Axis
Move to center of plate, about 3mm above the bed.

Configuration → advanced settings → Temperature → PID Autotune E1
Choose the temp you’re running PLA at. It will raise up to the temp and drop down under it a few times to figure out “response times” for the nozzle.
Save the configuration:
Configuration → Store Setings
After that’s complete, go back to the Configuration → advanced settings → Temperature menu and write down your PID E1 settings. It doesn’t hurt to put these into the startup GCODE for your PLA profile by adding the values in like this, since the Taz has been known to drop them on occasion:
M301 P## I## D## ; Sets hotend PID parameters

Excellent! Thank you. I’ll share my findings if there is something to share.
-Mike

Unfortunately my Taz6 does not have the Temperature → PID Autotune E1 under the Configuration → Advanced Settings. My firmware version is 1.1.9.34. Is the PID Autotune an option in a newer firmware version?

All good. I updated my Taz6 to the latest firmware. I ran the PID Autotune E1. Next step is to do a trial print. Thanks again!

Great, I hope it works out well.

As for the silicone socks: the lulzbot hexagon extruder uses the same length block as the E3D volcano, so I just swapped out the block for a volcano and bought the socks to match. Also allowed me to get a copper block, for whatever that’s worth.

Thanks for the info. I’ll keep that in mind.