Test print failing with "PROBE FAIL CLEAN NOZZLE"


I’m setting up the lulzbot mini for the first time, and the test print fails with this message. The quick start manual says if this happens, you need to clean the nozzle manually, which you can learn how to do in the main manual. However, as near as I can frustratingly tell, the manual does not actually cover this. I see a lot of posts about the subject, but they don’t seem to agree on how to do it.

How do you clean it manually? I don’t see any plastic on it, and of course it’s only been used to do the QA print at the factory. Or is it just defective and needs to be returned?

Any input would be greatly appreciated!


If this is a brand new mini, the nozzle shouldn’t be dirty. What is more likely is that you don’t have the electrical connections tight, or they are incorrectly assembled, or there is a wire loose on the hotend or the bed.

If you do need to clean the nozzle, the best way to do it is this:

  1. heat the nozzle up to about 150c. You may need to adjust that a bit.
  2. Turn the printer off entirely to guard against moving the nozzle while it is on
  3. Using a new clean scotchbrite pad, a strip of felt or other thick sacrificial cloth, or other less flammable material but NEVER EVER EVER a wire brush or anything metallic or conductive, wipe the nozzle while it is still warm. Pay close attention to the tip, which contacts the bed leveling sensor. Wiping that off a few times should clean it just fine. If it looks like shiny brass metal would be the first thing to touch the leveling disk, you are good.

If it still claims you need to clean the nozzle, check the wires again, then call support.

Thanks for that. I’ll try it. Which wires are you talking about though?

Well I tried the cleaning procedure you suggested, wiped the heck off the nozzle…never saw anything on it…but…it worked! Test print is coming out now.

Feels kinda like voodoo though which is somewhat disturbing.

I appreciate your help, peircet!

It would be useful to know does it probe only the front left washer or several before it goes back to wipe the nozzle again.

Well, it’s being frustratingly reliable now, and I don’t recall for sure what happened before. If it gets into trouble again I’ll pay attention and post that info here.

Kmanley57 - I’m having that issue right now. First, the nozzle doesn’t quite make it over the top of the front left sensor; it stops just short. It is when it moves over to the front right side that it decides to stop altogether and prompt me with the “probe fail clean nozzle”. When it moves over to the front right side, the nozzle also stops short of over the top of the sensor. I’ve cleaned the nozzle, and I’m confident it isn’t a dirty nozzle issue. Any suggestions on solutions?

I had this problem, and the underlying cause was that the cable guard behind the print head was sagging down a little bit. (This is the U-shaped flexible black thing holding the cables that is made up of plastic links.) As a result, when the print head was close to the bed, the right rear bed corner would hit the cable guard and get jammed up, preventing the head from getting to the corner to complete its leveling step. I fixed this temporarily by just manually gently lifting the cable guard a tiny bit as needed, and this enabled me to print the rocktopus. I’m going to check with support to see if there is a more permanent solution, but if this is what’s happening to you, then there is at least a temporary workaround.

The symptom is easy to spot: you can see the corner of the bed colliding with the cable guard and getting stuck. The printer usually make a loud sound next as the gear slips on the belt. If you got past the leveling, the print will not work right because that slipping changes the printer’s idea of what y=0 is.



I have been having this vary problem. I noticed this when i first got the printer and did something similar to your fix. However i swapped to the flexistruder tonight and now i am having the stopping short of the washer problem i will try this again to see if it clears it up.

I too am having a very similar issue. After my nozzle wipes (brand new pad) the front left does fine but when it goes to the front right it looks like it stops short of actually touching the washer and zooms back over to the cleaning pad. 80% of the time it will loop the wiping mode and only 20% of the time will it actually continue to the rest.

Update: noticing that the nozzle didn’t appear to be touching the right washer I decided to lower it to just touching the left washer and then moving it to the right. The gap on the right was noticeable so I manually lowered the right until it was just touching the washer. Auto level worked correctly after this.