Thermal runaway


I have a Taz 5 with a Dual Extruder v3 and Marlin It has been working fine so far. However, yesterday it stopped about 20 minutes into a print with a warning on the LCD regarding Thermal Runaway. I tried again today, same thing (this time after about 13 minutes). I am attaching a screenshot from the OctoPrint temperature graph. T0 (red) is set to 230º, T1 (yellow) is off, bed (red) is at 90º. From this graph it seems that at some point the thermistor goes crazy. Any ideas what might be wrong and/or what I can do to fix this?


I just tried again and couldn’t even get the printer to heat up, now I’m getting “Heating failed E0” during preheat.

If you are unable to get any heating up, it could be you have a failed heater cartridge. If you measure the resistance at room temperature, it should read ~20koms. If this is open, or significantly off it could be that it needs to be replaced.

Feel free to reach out to if you have any issues about the testing, or need further assistance.

Check the thermister… looks similar to the bad crimp issue.

Try to re-crimp the two pins on the connector with pliers or a dab of solder. Or just get a new thermister and swap it out.

Thanks for the help! I re-crimped the thermistor wires as per and it seems to have worked… I am 40 min into a print and the temperature is rock-solid so far. I will report back once the print is finished.

After 7 hours the print finished with no problems. Thanks!

:smiley: def. a thermistor