I don’t know what the heck is going on becasue my Taz 6 worked fantastically before I upgraded to firmware v1.1.5.71… Now mid-print I’ve received the following errors more than 3x each:

“Err: MINTEMP EO - PRINTER HALTED - Please reset”



@piercet do you know anything about this??

Any help appreciated. Hope it’s just a bad bug in the new firmware… I totally rebuilt my extruder head and still doesn’t work.


A Mintemp error happens when your thermistor for one of the hotends is reading 0C or below. This is usually the result of a break in the thermistor wiring, it can also be due to the toolhead not being plugged in or if you are using a dual extruder it can be because the two wiring harnesses for your toolhead got switched around.
Thermal Runaway is triggered by the primary hotend dropping in temperature beyond a threshhold set in the firmware. It can be caused by a failing heater cartridge or excessive fan on the hotend, or in a worst case scenario, by the thermistor coming out of the toolhead during printing.

Since you have experienced both a thermal runaway and Mintemp error I would suspect something is going wrong with your thermistor. If you have access to a digital multimeter, you can check the resistance measurements on the tool head to see if the thermistor or heater cartridge is bad. With the printer turned off and unplugged, disconnect the hot end from the wiring harness and test hot end for the proper resistance. The smaller black and red wires coming from the hot end are for the thermistor and should read ~100k ohms at room temperature. The larger red wires are connected to the heater cartridge and should read ~20 ohms.

1 Like

Thanks, thermistor did wind up bad. Ordered a new one from itworks3D but the molex pins that showed up were the incorrect ones from what I ordered :confused: printer still on stand by until I can get the right pins.

Mine just did this out of the blue, was in its original box as I was using my SL head. Swapped back, did one job, seemed to print fine. Day later, warmed up the hotend to extrude some filament (to prime it), only to see it was at 213C not 205C. Thought nothing of it till my print halted cause of the error. Temps were all over the place.

Restarted it and had it idling at 205C fine, but decided to test the pins. Let it cool to 28C (based on the display), thermostat was 86.8k ohms (cartridge 19.4 ohms). Tried again, plugged it back in and turned on, saw it bouncing between 27-28C, ~72k ohms.

So weird it just started doing this. But I do appreciate this, as it appears might be the issue (already contacted support). Hope my extended warranty is still in play