X-axis won’t stay level

Hey all,

Noticed that my new mini2’s x-axis won’t stay level. If I power on the machine, go to the machines menu options and execute the option to level the x-axis it will go through the proceedure to level it. Things are pretty well level as soon as that is done. However, within a minute of the machine being idle the x-axis will go out of level. The left side with the print head will drop. Anyone else seeing this?

Hello Dase,

Sorry about this issue with the Mini 2, let’s see what we can do! If you can send an email to us at support@lulzbot.com there are a few things we would like to check on the machine, and we should get it working shortly.

I’ve had the same issue with my mini 2 since I got it 4 months ago. the x axis needs to be constantly re-leveled. I’ve had some long prints fail after a couple of hours and I suspect that the x axis has gone out of level during the print.

it also frequently drives to the left very hard until the machine halts itself. I’ve taken it back to the factory for this issue and they tightened something (I don’t know what). Now it only does this some of the time instead of always. There is still something basically wrong with this machine.

I am less than completely happy with my mini 2.

I have had the same issue with my Mini 2. I was just told to “Make sure my PEI was clean” (?!?) and that “It’s a good idea to level the X-axis before every print”

No real response from support as to the obvious defect of the design just kind of ignored the whole thing and talked past me.

I did find that for me running the X-Axis leveling before every print has lessened serious issues due to this problem. It’s not what I would have expected from a printer in this price range but support has done a great job of bludgeoning me into submission with stock response cut and pastes that have nothing to do with my problems.

When I first turn my mini 2 on, the x axis is not level. The left side is noticeably lower than the right side. I run the x axis leveling via the control panel and everything is leveled. As soon as I connect the Cura to the printer, the left side of the x axis drops about 1/4 inch. I then have to re-level the x axis through Cura.

a similar thing happens when the printer power is shut off, the left side of the x axis drops about 1/4 inch.

this doesn’t seen right.

The mini 2 has a stepper motor brake board that crosses the Z motor wiring to lock them in place when the machine is shut down. Maybe your brake board is having problems.

Mine does the same thing. Every time I connect to the USB, it reboots. On that reboot, the left side drops 1/4 inch or so and does not return until I run the Level X Axis command.

Is there a console command to Level the X Axis? I would like to be able to execute the Level X Axis command from OctoPi.