Z-Axis Binding/Grinding (Even with no power and level Z)

My Taz 6 originally came with a wierd Z axis issue and support was awesome and send me some of the gray Z axis coupler’s for free.

The Issue:

When I attempt to move the z-axis the Left Z-Axis Motor (nearest electronics) binds/grinds and won’t move. If I disconnect the power cord from the Left Z Axis Motor it’s very smooth. I’ve leveled the z-axis using a pair of digital calipars. Another thing to note, I cannot move the z-axis at all through the LCD interface. Cura only. My firmware is 1.0.2.19. Also, once in awhile it will work fine, raise/lower perfect; I’ll reset the machine and it will now start to bind. This is without printing anything, just a simple reboot goes from ok to binding (without me even touching any part of the machine)

What I’ve Tried

  1. Reset to factory settings in the LCD.
  2. Leveled Z-axis multiple times
  3. Squared the machine according to the docs
  4. Adjusted the “Z-Nut” on the black cones. I tightened each one all the way and then backed them out a 1/4 turn
  5. Aligned and tightened the set-screws on the z-axis couplers
  6. Removed the left z-axis motor and verified that it worked fine under no-load (it did)

I’m at a loss. Any ideas?

Through more troubleshooting, I’ve found that some (random to me at this point) combination of power cycling the printer, unplugging the motor, and reconnecting with Cura, will eventually make it work (for that power cycle only). I’ll turn it off then on again and it will bind.

It’s a Taz 6, it’s still under warranty, you’re going to want to call support.

That being said, the most likely causes of Z binding are as follows:

  1. Loose or broken motor to leadscrew couplers on one or more sides of the Z axis. Check for loose or missing setscrews top and bottom. Each coupler should have 4 setscrews, two of the 4 should be alligned with the flat spots on the motor shaft and the leadscrew shaft.

  2. Check that the Z motor mounts are slid far enough up the frame. Both leadscrews should be at the top of the upper leadscrew bearing, there should be no difference in poisition, and lifting up on the X End / Z carriage section should not move the motion segment. if it does move, slide the loose Z motor mount up until it is in solid contact and the leadscrew has no play, but is not binding.

  3. If the Z carriages are too far offset, the auto leveling cannot compensate and the Z travel will bind. Check the distance from the bottom of the cone to the top of the center of the lower Z leadscrew bearing, those distances should both be identical.

  4. It is possible that the X rods are either pulling the Z carriage ein, or pushing it out too far. You can loosen the X belt, then unbolt the idler side X rod mounts and run the Z carriage up and down several times. If you observe no binding, lock the mount bolts back down, re tension the belt and try to print again.

  5. if it isn’t any of those things, it may be electrical, posibly a loose wiring harness, or a faulting Rambo motor chip. You will want to call support.