3.2.27 will not import profiles

On the filament thread, Tetralite provided his Ninjaflex profile for the Taz 6. I tried to import this into Cura but it refuses to show up anywhere.
I’ve been through all the filaments to check it hadn’t gone to the wrong one, but the profile imported is nowhere to be seen.
It’s a curaprofile file and when imported, I get the “Profile Imported” message, but it doesn’t show.
I’m not a particular Cura n00b as I’ve used it with Ultimakers for years, but this one has me stumped! Any help would be gratefully appreciated!


Out of curiosity are you trying to import it as a Material or a Profile? Could you post some screen shots of Cura with the Material and Profile drop downs opened up so we can see if maybe it is hiding somewhere?

Importing as a profile as NinjaFlex is already in the material list. The profile from Tetralite was a tweaking of the original Ninjaflex profile.


It seems to be an issue with that profile from what I can tell sadly. I tried importing that profile into my Cura and it behaved exactly the same way your did, but then I tried importing a couple other profiles and all of those showed up just fine.

Thank you, Galadriel. It’s a shame it doesn’t work, but at least it proves I wasn’t doing it wrong!

Happy to help out! Sorry I didn’t have a better answer for you though :frowning: