Importing filament profile from 3.6 to 4.1

Hello all. Ok so I had created a profile for carbon PLA that works create on the 3.6 lulzbot cura, I’ve exported this filament profile and tried loading it onto curalulzbot 4.13.4 and I receive a “ successfully imported material file”. So I go to look for it in order to use as an option and I can’t seem to locate it anywhere.
Is there a destination I have to locate it in or something I must do in order to import the material correctly?

hello all, is this something thats being worked on ?

Can you clarify a bit? I do a lot with Cura 5.6 and Cura Enterprise (paid version) at work.
Is this a Print profile with the settings? Or from within the Material Manager?

curalulzbot 4.13.4 Material profile. It allows to export and import but for some odd reason importing a material profile does not work.

I ended up inputting all the settings into a new material profile I created as a carbon PLA on curalulzbot 4.13.4.

I have a few material profiles I’d prefer importing then individually having to input.

It’s possible the profiles are referencing another profile, so they’re incomplete. Or they’ve been limited to compatibility with a specific printer, so they’re auto-filtered from the list.

For example, in the resources\materials\ folder in Cura, you’ll find profiles. Open up the ABS_(IC3D)_175.xml.fdm_material profile, and toward the top of the file, you’ll see this section:

      <machine_identifier product="mini_2_h175"/>
      <machine_identifier product="sidekick_289_h175"/>
      <machine_identifier product="sidekick_747_h175"/>
      <machine_identifier product="taz_6_h175"/>
      <machine_identifier product="taz_pro_h175"/>
      <machine_identifier product="taz_pro_lb_h175"/>
      <machine_identifier product="taz_pro_xt_h175"/>
      <machine_identifier product="taz_workhorse_h175"/>

If your machine profile doesn’t match any of those machine identifiers, it’s not going to show up. Find out what your machine identifier is, add it to the profile manually, and it might just show up… unless there’s another filter in play.

My honest advice first off
Write down your settings on a electronic document
So it is good forever
Second here is a hidden gem be sure to delete your old go delete gcodes you don’t use & you really often do not needs gcodes while printing if with a WiFi or usb connection
Just slice what you need