About to give up on PLA

I’ve had the Lulzbot Hexagon hotend since March and have yet to be able to print successfully with PLA. ABS prints great but PLA is another story. At first I thought it was heat creep so I tried one of the blower fans on the heatsink but the problem persisted. I even tried the latest Mangrove extruder carriage with front mounted 5v fan. Still no luck. I’ve tried switching between both eSun and Village Plastics PLA. Same problem. What else could my issue be except heat creep?



Which slicer? Please post your profile settings.

Why do you think it’s heat creep, do you get extruder jams?

Thanks for your reply. I’m using Cura Lulzbot edition with the default profile for PLA. Only adjusting for filament width.

Ok, I need more :wink: what’s the value for your e-steps. What’s your pla nozzle temp. When you are extruding in the air, is the pla coming in a nearly straight line or is it curling up on the nozzle?

I haven’t adjusted the e-steps from the default that came with the printer. I think it is 824. Nozzle temp is 205. Nozzle diameter is .35. PLA comes out nice and straight when extruding into the air.

That’s realy strange. I throught it might be under extrusion or too cold extrusion. But with your values, that should be OK. Why I was asking for free air extrusion: If you did no perfect cold-pull when switching from ABS to PLA, there might be some ABS in the nozzle that blocks the flow.
I would recommend the following procedure:

  1. Load eSun PLA (because I’m also using it, so I know it)
  2. Heat it up to 240°. Stay by the printer, don’t let it be that hot for long time!
  3. When reaching 240°, extrude 20-50mm of filament at about 100mm/min to be shure there is no ABS left
  4. cool down to 205°, extrude some mm of filament time to time to be shure no PLA is burning in the hot nozzle.
  5. Get Slic3r 1.2.9, load the config bundle in my attachment. Change your nozzle size in the Printer Tab to 0.35 and adjust the Z-offset to your needs
  6. Slice and print a test part with it.

Doing this, you know it’s not due to ABS residues and it’s not Cura…

Edit: oh, and in the printer tab disable firmware retraction! Your printer will not understand the commands!

When you say you only adjusted for filament width, are you referring to filament diameter or nozzle size? Also, what is the layer size?

Scott

Ok folks, I think I’m narrowing down the issue. I have tried different hexagon hotends (I have one spare) and still had the same issue. I’m convinced it’s either a filament or slicing issue. I’m leaning towards filament. I have a fresh roll of eSun PLA on order and will post back with results on that.

Filament width. Layer height is .25 I believe.

I have never had luck with esun or colorfabb PLA due to heat creep. I would recommend Verbatim PLA (surprisingly). I have put several rolls though my TAZ 5 without any problems. I just completed a 20 hour print using verbatim.

I, along with many others, have had similar thoughts about abandoning PLA. I’ve gone to one extreme in printing a mount and adding an 80mm computer fan to the hotend to deal w/ the heat creep issue https://forum.lulzbot.com/t/temperature-error/58/1
. In the end, and this is going to sound crazy, I just put a piece of electrical tape between the small squirrel cage blower fan and the heat sink fins.


Since then, I’ve been printing with eSun PLA for a few weeks with no problems.

Worth a shot, right?