Autoleveling questions

Good evening all, When my mini autolevels, I see the tip of the nozzle touch 3 of the 4 washers on top, on the 4th, the left front as looking at it, the tip misses, and the cone of the nozzle hits the washer. Is there an adjustment I need to make to correct that? I can’t imagine the bed is properly leveled at that point.

Much Thanks!

i have been going back and forth with support for a while for similiar issue. No resolution yet.

Your Y axis is probably out of adjustment. This could be because the head is loose - so check that first (wiggle it, it should have no looseness, although it will flex a bit on the rods).

If not that, then check the bed itself – it may move side to side a bit (the bearings are often pretty loose in the X direction), but it shouldn’t move in the Y direction without moving the belt. If it does, then it’s probably loose screws holding the bed assembly to the bearings beneath – tighten same and see.

Otherwise, what’s probably happened is that your Y-axis bars beneath the bed have shifted in their pockets on either end. Best thing to do is check the site for the assembly sequence, and based on that, loosen the set screws holding the rods, loosen the belt tension, then re-assemble (and retension the belt). See if that puts the bed in the correct Y position.

I confess I didn’t do that on my old Mini 1.03 – I got it “abused” (customer return resold on eBay), and rebuilt/readjusted/repaired it. Alas, I didn’t know to check the Y-axis bars in the pockets, so I had everything put back together, belts tightened, etc, and encountered the same problem you’re describing. Since everything else was properly adjusted, I decided to simply print a shim to move the head forward a couple of mm. Yes, a kludge, but it worked great, and I never did take the time to readjust the rods in their pockets. Shim attached. You may need to stack a few, or use cura to increase the z-scale to make it thicker – just make it as thin as you can possibly make it and still touch the tip on the washer, you want to keep the head a close to the mount as you can for stiffness.
mini_head_shim.stl (44.6 KB)

Thanks so much, I really appreciate the detailed answer there and stl file. I’ll start looking for the symptoms you outlined!

Hi there - I have the exact same problem rockridger was reporting where the nozzle isn’t reaching the 4th washer. Is there any update on this issue beyond mwester’s suggestions? Have those suggestions worked for anyone else yet? I’ve checked my belts and manually tightened them but it’s hard to say if that’s made any difference so far.