Maybe not Clogging

Hello all,

I have received a new head tool from Lulzbot after the old one broke down. The new one looks fancy and solved the “heat creep”. After printing out for about like 2 weeks, I got a problem. The filament did not extrude and top part of the filament where the stepper motor pushes down the filament into the nozzle has been craved. So I thought maybe it was clogging and I had to clean it.
So I did (I follow videos from Youtube and I instruction from Lulzbot). And it did work but not for long and I have to clean again and again when it failed. I realize with the time that when I was cleaning the nozzle there was nothing making the filament to stop from going doing (no clogs).

So I line the filament kind of 90 degree above the head tool and I made sure that printing does not move around too much. I have my doubts that it will work for ever.

Does anyone have some tips or have faced the same problem?

Thank you and I am sorry for the long story

It’s almost never, ever actually a clog. It’s more likely that you are running into one of 3 situations:

  1. Your part (usually ABS) is lifting up off the bed and thus moving itself too close to the nozzle, which means noncompressible melted plastic is trying to occupy solid space. This is the equivalent of trying to spray a hose through a brick wall.
  2. You are too close to the bed to start.
  3. You are over extruding, leading the top surface of the part to be closer to the nozzle than the printer expects.

There are some other rare issues it could be, but those cover most of them. Also make sure you have about 7mm worth of space between the two washers on either side of the spring on the idler arm.

Thanks Piercet.I forgot to mention I am using ABS. so far I could the first and the second. The first due to small bubbles which may make the nozzle close to the printing. The second one looks like it is the reason. I will fix the second one but for the first one I do not think I could do much. I am using 2.85 filament diameter in Cura which match the filament diameter I am using.

I will fix the bed and update it.

Thanks again

So far it prints beautifully!! I just had to level the bed and it works fine! Thank you again

Hello
This is just an update… Apparently after I fix the leveling between the bed and nozzle everything went well for certain time but printing stopped again in the midway for several times. I have tried my best to re-adjust almost anything stand on the way of extruding and still gave me hard time…
Finally I found by coincidence printing speed in the inner shell and out shell were high (Advance section in Cura)…With all dots are connected I think this time I got it to work (I will print more to make sure this is the problem).

If it stops again, I will update you guys again.

When it stops extruding check that the filament has not shifted off of the “hobbed” section of the hobbed bolt. If the filament is moving off of the teeth it will stop extruding.