Cura 2.6 New Dual Extruder Firmware

I think the new firmware(1.1.5.44) needs to be changed. The e-steps for the extruders now have two decimal places(830.XX). I have a dual extruder that needs e-steps of about 100. While I can change E0 with g codes, I do not know of a way to change E1 with g codes. I can’t stomach the thought of rotating the knob at the LCD enough times to get from 830.XX to 100.XX. It was bad enough with just one decimal place on older firmware.

It seems like a fools errand to try to calibrate to two decimal places.



Bill

Hello Doenute,

Thank you for the report, we will look into dropping those decimal places on future iterations.

As for now, you can change the Esteps via console by typing in “T1” (switch to extruder 2) before making the M92 command for updating esteps, and the M500 command to save the new settings.

Thanks for that tip! I thought for sure I tried it in the past, but I will certainly try again!

Bill