Cura intermittent skipped layers

I have a taz4 and i am using the Cura test package Version 14.09-1.13 and have not had any luck with prints. It looks like it skips the layer intermittently. I tried printing from pronterface, cura and sd card. Same results on all 3. I dont think its my printer or temperature settings. Using the same settings and file in slic3r provides a gcode that prints without any of these issues.

Here is a link to the gcode for the adabot body i was trying.

It’s not skipping layers, your extrusion is light, perhaps due to a filament diameter that does not match what’s in the slicing settings. Take 5-10 m of filament and average the filament diameter and update the “Filament Diameter” variable.

Id like to post a follow up. It was my error and not Cura. I had misunderstood how the program worked. I thought when switching from basic mode to expert that it would move my settings selected over. It doesn’t, i need to do File -> Open Profile, and then select the profile to use.

I used it today and the part came out good.