Printing Errors

I recently got my Taz 4 and had a Replicator 2X before this. I am getting these errors in my prints and I am unsure how to fix them, check attachments for examples. As you may see the surface is not looking too great. I am currently using Simplify3D as my slicing software and I converter my machine to use 1.75mm filament because I have so much of it left over from my old machine.

What type of filament are you using? I got similar results utilizing cheap filament before I switched to the Lulzbot filament. Also double check the diameter of the filament with caliper in several places. Average this and compare it to the filament diameter in the slicing software.

I have used these same exact spools on my other machine with no problems at all…

I have the exact same issue when I tried using the Lulzbot edition of Cura. It looks like the layers get skipped once in a while. I went back to using Slic3r with the provided profiles and have no issues. Id suggest trying out Slic3r for a print and seeing if it resolves it.

My first few prints were on Slic3r but they were worse than Simplify3D being the slicing profiles given are for 3mm and I am using 1.75mm there are lot of changes I have to make. I also don’t like the lack of a 3D view in Slic3r. If anyone has a 1.75mm profile for Slic3r I could try than I wouldn’t mind doing that.

After creating the Gcode file in Slic3r, I open the Gcode file using Repetier-Host for viewing only. It is a decent viewer and lets you look at the whole thing, single layers, or a range of layers. If it looks good there, I load it into Pronterface and print.

Best Regards,

There is a 3d view in slic3r only you have to click on it to expand.
From the images it looks like delamination issue. Those issues can be solved by enclosing the printer with a box.
After doing that, I have no more problems printing in ABS.