Cura Not Printing Supports

I am using Cura Lulzbot Edition (17.10) with Lulzbot Mini and having trouble getting Cura to include supports. It is a model of a chair (see attached screenshots and .STL file). I originally printed the chair upright without slicing it. Unfortunately, the fragile nature of the model made it difficult to successfully remove the supports (I had used everywhere setting w raft). In hopes of reducing the amount of supports and making it easier to remove, I sliced the model in half in hopes of printing it on its side and putting two parts together to form the finished chair. There is a small gap from the bed plate. I have tried a number of combinations for supports. The last one was the following:

-Support Type: Everywhere
-Platform adhesion type: Raft

  • The overhang view mode does show it as an overhang

Every time I go to print, it will not print supports for the crossbar that is slightly off the build plate and tries to print in mid-air which obviously is a total mess. I’m assuming there is not a minimum height before Cura will add supports as long as they are needed. I am assuming that the only supports needed in this model would be on the bottom.

I have also downloaded Slic3r to see if I could visualize the supports. When loading it up an choosing supports they don’t show up either. Which made we think it might be the model itself.

Also, should Cura be showing supports in the preview when you choose the layer view? None are shown in this view.

Any insight into how to get the supports/model to print is appreciated.

Thank you,
Novice at 3D printing
chair part 1.stl (66.9 KB)

Do a ctrl-E to open expert mode.
Change the overhang angle for support to 30.
Then preview layers and it should have a support.
I’m not sure why though.

Thanks. I was able to get the Cura preview to look like the one in your screenshot. However, the bottom rail is still not support for some reason (as shown in your screnshot). Thinking the support just didn’t show up in the preview, I went ahead a tried to print and unfortunately it did fail as expected because of the missing support. I’m glad to know that I can see the support structure prior to printing. It seems odd that it would support the others but not something in the same layer that is obviously a significant overhang.


I’m having trouble in that Cura will not build supports under the ledge of a window I am trying to print …
I’ve tried changing all the parameters under the expert mode but no supports? The ledge dimension is about 1.5 mm all around? I’m using the TAZ5 w/ an 0.5 mm nozzle?

Any help or comments would be appreciated!

I’ve attached the STL file of the window for reference?
s-gauge-double-hung.stl (18.1 KB)

I just happened to have a setting for high detail on small parts saved in my ini files. I was playing around with your chair, and found that it will print the supports if you change the shell thickness to 0.4mm. Again, I have absolutely no idea why, and at this setting you can leave the support angle at 45 like normal. Give it a whirl?

ehermsen, I tried 0.2mm for shell thickness and it printed the window with supports, and didn’t look half bad.

Give it a try on yours.

Thanks. I was able to get the supports to appear in the preview at a shell thickness of 0.3 instead of 0.4. I’m assuming your high detail settings are different somewhere. I probably won’t be able to try the print until Wednesday night, but it looks like the supports will be there. Thanks again.

@Rhoderman … thanks for your help and I was able to produce supports by reducing the shell thickness to 0.2 mm! Problem I have now is that the flange around the window doesn’t print correctly? You mention that you were able to print a window and it looked good? Did you change any other settings to get this “good looking” window?

I really appreciate your help and it’s nice working with good folks on this forum!


When I had my Mini and TAZ 5 I used Cura and I liked the way it did supports. Now with the MakerGear M2 I use Simplify 3D, and I still prefer the supports in Cura. But with S3D I discovered I can add supports, regardless of what the software thinks. The manual placement should not be needed… but it comes in handy.

Cura does show generated supports, but only in the layers view. If you do not see any there, then none have been generated.

Looks like you’ve scaled this model to the maximum size for a Mini. I tried it myself using HIPS standard profile & turning on support. Only two small supports were created. I’ve circled them in this picture:

The overhang view shows something strange. This circled section should be highlighted red.

Instead the top surface of this section is red which is definitely a problem.

Did you manage to flip gravity? :stuck_out_tongue:

This seems to indicate there is a problem with the model itself (If not, then we have found very specific bug in Cura). Seems like some of the faces have been flipped. Try running it through a stl repair tool.

Hi Eric,
Here are the settings I used. The flange doesn’t look great, but I think it could benefit from being thicker. It’s awful thin.

Thanks. I agree it does appear to be the model. I’m going to model it myself and see how it turns out. I’m sure the chair manufacturer’s SketchUp model was not modeled with 3D printing in mind. When I printed it tonight in PLA there were ton of artifacts (see attached photo) that weren’t showing up in the preview. Very strange. I have no idea what the angle pieces off the chair are. My prints so far have turned out beautifully except this one. So chances are it is the model. I appreciate you looking into it so closely. I’ll post an update if I get it to print after modeling it.

New to my TAZ 6 and 3D printing, so apologies if the answer to this is to be found elsewhere. I have only printed a handful of items at this point, but more than once, the support structure does not print, even though it shows up in the “Layers” view. I am currently printing torture_test and none of the support structure under the arch is printing, so now the arch is just a mess of PLA hanging in the air. Am I missing something obvious? :confused: