Desktop printer newbie BAD ABS!

I’m brand new to the consumer desktop 3D printer world and these were my first prints on a Taz 5 with .5 nozzle. I am using white ABS and the cura lulzbot edition slicer 240 nozzle, 110 bed temp. I printed the rocktopus using the fast print mode with the quick print setting. The key rings were in the full setting mode as I thought maybe the problem with the rocktopus was layer height so I experimented with the layer height and printing speed. With more research today I think my issues are with over extruding. That being said, it also seems like the nozzle is dragging on the layer. Could there be an issue with the z height or z stop?

I figured there would be a fair amount of fine tuning and learning to get amazing quality prints but I was not expecting to get this poor of quality out of the gate. Ready to get it dialed in and learn the in’s and out’s so any and all guidance is greatly appreciated!

Ryan



ABS is a hard filament to start out with. I still haven’t mastered it. I’d recommend HIPS or PLA to start with until you get used to tweaking your machine and learning its nuances. That being said, I think you have some over-extrusion going on there. You might try dialing back your flow a bit and see how that affects your prints.

I second that.

It did seen to help to dial back the flow as it appeared that I was over extruding. However, it was not the flow that was causing this over extruded look to prints. When I switch to printing cubes for calibration I found they were coming out short so I adjusted my z step multiple times and prints were still looking over extruded in spots. I took a square to the vertical rails of the printer to find that the structure of the printer was out of square by nearly 3/8" causing the z step motors to bind, prohibiting upward movement. Once I squared the machine things have been going great with prints.

Wow! 3/8ths. If this is a new purchase, ID let the folks at Aleph know. That seems extreme for a machine that is calibrated befor shipping.

Hello,

This sounds to me like this could be the Z stepper driver over heating. You will need to check the large fan that is on the inside of the control box to the left of the printer.

Could you please go into your LCD display. Go to configuration (or control), then select advanced settings, then select V max Z and move it to 3, then go back one screen and click “store memory” to save the change. Once you have done this please verify that the bed is level. And then auto home the printer.

I hope this helps,