Printer has gone wrong on second print?

Hi I’m new here- so as my very first question ever: Just bought my first Taz 6, the rockopus print came out fine, nothing wrong there… then on my second print everything went wrong?
I used the nGen filament for a test print and that went wrong, at 80% it went from perfectly fine to messy and I had to stop the print as the nozzle pulled the print off the table, the second green one I had to stop earlier as the fish went messy even before 50% finished but I learned to put a brim on it that time.
Then I changed the filament to ABS, and of course changed the setting on cura- for that one, same test print and had the same problem, see photos: The first red one got to 80% finished and then went messy, so I changed the orientation of the second fish on Cura and that made the second red print even worse? It seems as if the nozzle actually impacted the object and made a scratch along the top when it finished- the flat red fish one in ABS- I’ve been up and down the forum looking for answers but everyone is slightly different than mine.
If your wondering the ABS came from Lulzbot- got it from Amazon for about £8 a kilo/spool- hope I had Cura on the right settings?

Have you verified this isn’t a file issue? It kind of looks like you might have a slight file error that is cause poor slicing of the model. Try reprinting the rocktopus to see if it still prints well, then if the rocktopus comes out well try posting the .stl file here to get looked over for file errors.

I will do that right now, but I’ll have do it in ABS because I’ve run out of nGen, however I think you might be right- when I saved the files/changed them- although they where originally stl files, I had to open them (in a 3d viewer) and resave them- there was a message saying some sort of information was missing, did I incorrectly convert/save them perhaps- I’ll post the exact message right now to let you see what I mean. (I’m new to all of this- and this would be very helpful many thanks)Just as an experiment, I tried to reopen the stl file in cura itself and it worked? (surprisingly?)maybe this is what I should I have done in the first place?(silly me) (forgive the picture quality- quickest way of posting them)

Just done what you asked; Here is the result- oh dear it has really gone wrong this time- I opened the file directly into cura, recommended setting, added a brim, ABS village (presume that’s the right setting- all the other ABS settings are the same from what I can see) 20% infill, saved to the card- and off I went, remember my home pc is not connected to the printer- so I have to do everything through the lcd on the printer.
The three pictures- Red ABS on its own close up, Green nGen first print and my ABS rocktopus, and thirdly I noticed the bar at the back is not straight when it finished its two centimetres higher on the right- however it corrects this when printing- making a very loud noise when it prints- beds flat though. Oh and the nozzle banged in to the print again making a dimple into the top of the print- even if its flattened, very odd.(something is definitely not right!)

Ouch! That X-axis tilt needs to be fixed before you do anything more!

Turn the printer off. Grasp the left or right vertical lead screw (threaded rod), and rotate it gently by hand in whatever direction will level that horizontal X-axis rod.

Once you have it looking level by eye, get a precise measuring device (metal ruler is ideal), and measure from the bed to the rod on the left and right sides of the bed. Then gently rotate the lead screws until the two measurements are as nearly identical as you can get them.

That’ll re-level the axis, and avoid potential jams (and possible damage). It may or may not fix your printing problem.

Keep an eye on this (or better yet, use a metal ruler instead of your eye to periodically check that the rod remains level with respect to the bed – if it changes, you may have other problems with your printer. On a correctly-operating printer, the two motors and the two screws will move precisely in unison so they will never end up cockeyed – and if they do, something’s wrong.

Thanks for that I didn’t know one could do that by hand! did exactly as you said, used a metal ruler and got it approx. right within several 0.1 of mm, did it by eye- but what on earth would cause that problem in the first place? I don’t think it has anything to do with the actual print itself as such- my research seems to edge towards either a temperature issue or a over extrusion problem (how you do that just using the lcd only?)
My question is: if its an over extrusion issue, then how did this happen? the extruder has been calibrated in the factory right? even came with a number (both on the extruder and documents) and that tallies with the lcd preloaded software measurements (you know what I mean!) then how does one calculate how many esteps to correct the extruder? and better still input the correction into the lcd? (very confusing?)Without using a connected pc? the instructions on this website- only do it with a pc on windows 7 (although I have windows 10- not the point) I’m really getting confused now! what is going on? why me?

Make sure the frame is square and all the bolts are tightened… there were issues early on with TAZ 6 out of aligmnent causing the gantry to bind.

Give the idler bolts a turn to help the grip, which in turn should help push the filament through…

Many thanks for answering.
I’ve ruled that one out- the frame is exactly 90° (I used to be a garden designer- so I’ve got a lot of measuring stuff for angles) and I found a few bolts on the top slightly loose- just gave them a tiny turn. The rest are solid.
I’ not having a problems as far as I can see with the extruder doing its job as such (seems at first look, its working ok?) but I’ve found that the extruder is over extruding by 3mm for every 100mm- so I’ve got to work out the new esteps setting and also I’ve found that the vertical screw shaft thingies, the one on the left is stiffer to turn than the one on the right- which would make sense according to the photos- perhaps loosening the left shaft a bit might would make the horizontal bit more level when it moves? (found some one else had the same problem on here- however they didn’t say how to do it? what exactly do I loosen? -don’t want to bugger up the machine!)

I’ve found a possible answer- As I measured earlier I found that my extruder is extruding 103mm instead of 100mm- 3mm over extruding. I found this link to a tutorial:
Which gives a possible solution- the number of esteps already installed on your machine times by the length of filament being tested, then divided by the actual length of filament extruded.
830x100mm gives 83000 then divide by 103 gives 805.82- which means if that’s right, then the machine is really over extruding by a lot!
And I also got the tutorial of how to input the information in the LCD manually too- (its all in the link)
Well alI I can do now is try it…

Looks like there might be an issue here that we can take a closer look at.

We would be happy to assist if you can contact or fill out the support form here:

Here are my results: The extruder on the second test was bang on 100mm and I tried lowering the temperature of this test print by 10 degrees to 230 degrees (at least no smell this time) however as the print progressed the temperature rose back to 240 degrees and the fans came on- at 40%, I also noticed the horizontal beam at he back was 17mm higher on the right than on the left when it finished (I manually corrected it), noticing that the print when cool enough to remove was going to hit the extruder because it wasn’t high enough to clear it- I raised the extruder out of the way (using the LCD) and noticed the left vertical screw pin on the left was 2mm higher than the right this time? something really wrong there?
Any way see the photos: the print started off better this time but finished in a mess again…(story of my life!) and its not even perfect on the lower layers either- not like the original nGen first print. Even the base underneath isn’t perfect- (what a pickle?) look like I’ll have contact support and see what they say. (its probably something really obvious and needs just a bit of tweaking)
Many thanks for any solutions.

I followed the lulzbots support email advice to the letter and my result speaks for itself: see photo
Many thanks for the support

so was the solution?

The solution was to tighten up certain bolts on the machine- however over time they became loose and I had to eventually give up and send the whole thing back to the Lulzbot company in the US. Nice thing was that they paid for the postage (probably something to do with the insurance package I bought from them!) and they where really nice about it- Ok I had to put up with no machine for a few weeks but it all was fine in the end…
The niggle being that I dropped the extruder whilst cleaning it last Xmas and shattered the nozzle- so I bought a new Aerostruder instead (however that has problems too…and still working that one now.)