I just received a couple rolls of eSUN PETG and ABS, however I know seem to have a grinding issue with both filaments. My last roll of Village Plastics ABS was great. I’ve tried adjusting tension on the hobbed bolt anywhere between 4mm and 7mm (distance). All tensions tested result in the filament chewing up and losing traction. It’s like this filament is softer or the extruder is heating up the filament at the hobbed bolt causing it to lose bite. Any suggestions? I also tried lowering extruder temps to 230 just to see if that would make a difference and I cleaned the nozzle each time between filament changes. No difference …

are you too close to the bed at start? also, did you adjust the fillament diameter in your slicer settings? the new stuff may be larger or smaller than what you had before, which can lead to overextrusion.

Can you extrude filament with the toolhead above the bed? Try 245C for the eSUN ABS.

I can extrude filament with the head off the bed, but if I let it sit idle for a little and start to extrude again it chews. Is it possible I need to go tighter?

Cura settings are set properly for filament diameter.

If you had it down to 4mm between the washers on either side of the spring and it still ground out, something else is going on here.

Is the small squirrel cage fan on the extrude barrel working? Also can you check that the Hobbs in the hobbled bolt are clean and the idler bearing is able to turn freely? Also is this a 5lb roll of filament? Any chance it is dragging on something?

You may want to hit the extrude with a point and shoot thermometer and verify it is at the temperature it says it is at.

Maybe off Topic (sorry). I have an interesting situation… I have a good process dialed into S3D for my ABS, but when I switch to PETG, I find that I need to increase my Z offset by an additional .02mm in order to get clean laydown. Unfortunately, Z offset seems to be a “global” in the process, meaning, if I switch to another material, that offset does not get refreshed.

Any ideas?

I’ve been saving the process out into new profiles. So rather than switching the material setting, I switch at the top where it starts out with the printer name, “LulzBot Mini” in my case. When I switch using that option, the Z-offset and everything else I’ve tested, go along for the ride. I just save as a new profile and name it something like “ABS-0.2” and save one per layer height. That’s probably overkill, but I only use a few heights, so the list isn’t too unwieldy.

Its actually possible, but requires manual editing of the FFF (which may not be for the faint of heart).

The following tag can be added to a “Quality” profile:

Keep in the offset won’t change when switching quality profiles or material profiles. So I would create a naming convention to indicate the characteristic of the profile maybe something like: “PETG_SPEED5400_ZOffset5” & “ABS_SPEED5400_ZOffset0”

I would also add the tag to all the autoconfigure Quality profiles to ensure the offset is “remembered” between profiles… if no tag, it will use previous offset value.

FWIW, I believe the “Quality” profile is a catch-all for any parameter in S3D… except for Extruder, Temperature and Cooling tabs which are stored in “Material” profiles. YMMV…

So I spent a couple hours last night testing various tensions and speeds with eSUN PETG. Testing was somewhat subjective as my pass/fail criteria was visually looking at the extruded filament (free hanging) and hearing/noticing anything strange. For this roll of 3mm blue eSUN PETG, looser was not better. Sweet spot was around 4.5mm spacing between washers on the tensioning hardware. Tighter or looser I would here noises coming from the extruder like a skipped step. I heard similar noises at higher extruding speeds. Hotend temps were stable at 240C. Long story short, 4.5mm seems to produce less noise from the extruder (hopefully this indicates less chance of skipping). It got so late I actually didn’t print anything … will try tonight.

Figured out the problem (PETG): nozzle too close to the bed caused the jam. I read another post that indicated PETG doesn’t like to be squished too much so I adjusted my Z to raise the nozzle up a little. No more jams and I’m about 2 hours into my first real print.