False Temperature Readings and Error Readings

Hey All.
Its been awhile since I have been up on the forum. I have been getting ready for a wedding so its been several months since I have fired up a the my AO-101. Anyways so last night I fired up the printer, and Repetier said there were two updates. I updated to the new version. (BTW I don’t like the new manual control interface.) I warmed up the printer head and and did some test extrusions. It worked fine. Then I did the bed calib code and it finished the outline but then returned home and said the print was finished even though it wasn’t. It also wouldn’t let me control the printer. I tried still restarting and it seemed to have trouble connecting. When I could get it reconnect about the only command it would seem to do is home the axis. Then when I turned on the extruder it said the temperature was about 450C- 500C immediatley. It touched it and it wasn’t even warm.

Any thoughts? Is there other software I need to calibrate. Have I forgotten some setting I need to put into Repetier? Is this the sign of short or a hardware failure?

I don’t know why I seem to always have problems… :cry:


I’ve not had any luck getting the new version of Repetier to work with anything. I eventually rolled back to the older version and haven’t moved since. I was experiencing the exact same issues you are describing for what its worth. It seems to be a serial communications glitch of some sort, but trying all the different settings seemed to have no effect.

That is help. After some difficulties I was able to downgrade. (That note about deleting the registries is rather important.

Though some how software or the last print I did. Shorted out or fried the thermistor. I just hope I don’t have to replace the high temp tubing because I am fresh out of that…