hotend temperature stops heating at beginning of print


I recently started having a problem on my lulzbot mini where the hotend will stop at 137deg when heating up to begin a print and stay there, never actually starting the print. If I set the temperature higher than 140deg before starting the print, I experience the same issue when cooling down. The printer will get stuck at 160deg. The problem is not with the extruder - I have a second lulzbot mini, so I swapped the extruders and the problem persisted on the same printer.

If anyone could offer any advice it would be much appreciated.

Sorry to hear about the difficulty! From your description here it sounds like this will be something software related, since your toolhead is able to heat and cool normally when on a different printer and even when given a direct command it sounds like this might be a setting that is limiting the heating function within a print. As a first step I would recommend trying to flash your firmware on the printer with the heating issue. Are you working with a current version of Cura (Cura Lulzbot Edition v2.6.69 or newer)? If so when you update your firmware it will also reset your PID settings which would kill two birds with one stone, if not you may want to do a PID tuning as well.
In case you are working with an older version of Cura I am also including how to do a PID tuning below:

Allow your hot end to cool to room temp. In the console in CURA, send the following command: M303 S230 if extruding ABS at 230. Change the number in the command to reflect the temperature at which you normally extrude. The M303 SXXX command will tune the extruder. Use M303 E-1 SXXX to tune the bed. The hot end will then heat up and finally cool, while logging the temperature. When completed, similar values will be displayed:
bias: 101 d: 101 min: 145.48 max: 154.02 Ku: 64.06 Tu: 29.67 Clasic PID Kp: 38.04 Ki: 2.35 Kd: 147.63

Enter that information into your Start Gcode in Slic3r using the following format, with your values substituted appropriately:
M301 P38.04 I2.35 D147.63 or for the heated bed: M304 P38.04 I2.35 D147.63

Enter the following command to save the PID settings to EEPROM.
Reslice your model. Your temperature fluctuations should be lessened and more consistent.

I’m currently using 2.6.66 and had previously flashed the firmware. I followed your advice and tuned the PID settings but unfortunately the problem is still occurring. I’ve noticed that the computer seems to lose all contact with the printer when this happens, so the if I turn off the printer after it fails to print the computer will still think the printer is connected and the hotend is at the temperature it was when it lost contact.

Thanks for the help.