Imprint from Bed on First layer

Can someone tell me what they heck is going on here? I have a TAZ 6, just a few months old. I got a roll of the Raptor PLA form Makergeek and it never printed fully, always getting chewed up. The first print I attempted had support inside and while the print never finished, it left a cross-hatch imprint in my glass bed when I popped it off! Now, ever time I print something, it has that imprinted into the first layer.
I tried alcohol, warm water and a magic eraser. Nothing removes this hatching. it actually looks like it removed the coating on the glass. Is this normal?
Is there any way to get rid of it? I hope so but I have a feeling it is just the way it is at this point. So angry with everything Makergeek at this point. Filament never printed right, no refund allowed for crappy filament and now a ruined bed.

Light sanding of the PEI will renew the finish… and remove the nozzle marks.

If the nozzle is leaving marks on the bed, there could be something wrong with the bed levelling. I suspect the nozzle being too low (scraping across the bed) could be the reason the filament never printed… :slight_smile:

I have printed in other filaments, no issues. Using the makergeek and 3D Fuel, these start printing and stop halfway through, all chewed up when I pull the filament out. Those marks on the bed are from the actual support from when I removed the one print I had done that used them. if it was from the nozzle, I would have a lot more marks than just the one crisscross pattern, no?

@kcchen_00 is correct. The PEI needs a very light sanding to remove the pattern. Go to your local big box home improvement store and grab some 2000+ grit sandpaper. A very light sanding and you will get rid of that pattern in no time.

Looks like I am going to get some 2000+ grit paper. I don’t have anything like that handy.

I will also double check the Z-offset and do some calibrations.

Thank you both!

Yes, sorry, should have mentioned that. Same thing happened to me when I first got my mini and I think could be happening to you. I had done several prints just fine, before and after, no issues. What went wrong was a PLA brand I was using for a print oozed more than anything I had used previously. During the probing process the nozzle would press down on the corners much harder than it had previously (the process makes an electrical contact between the nozzle & washer and oozing plastic from the nozzle can disrupt that process causing it to travel farther down the z axis to make contact (i.e. it has to push hard through the oozing plastic until it makes contact)). You will see posts on this board about the probing process flexing the corners much farther than normal (of note, the TAZ 6 released firmware, and the beta Mini firmware now detect this situation and send the nozzle for another cleaning). Anyway, the result of all that is miscalculation of the bed leveling process and your PEI gets etched when it starts the print because of the miscalculation and the nozzle is scraping the PEI.

It happened when I tried to print an Apple Watch body. Thus the etching showed up on the bottom of everything I printed after that - until I lightly sanded it off :smiley:

Gentlemen, thank you once again. I lightly wet sanded the bed with 2000 grit and the marks are no more! While I was at it I calibrated e-step (only off by 2mm) and added .025 to the z-offset. I cleaned up the nozzle real nice and the leveling disks as well. Now when it goes to auto level, no flex or movement of the bed. Did a first layer test and I think it came out good.

Measured the skirt and it came out dead on .425, just as it is set in CURA. First layer looks good as well! Looking forward to awesome prints again!

Thanks everyone!