Is it Leveled?

Hey guys
I’m having some troubles with the bed leveling on my printer or so I think. I printed the bed calibration code and it looks to me fine (but I can be wrong!!! Still a noob). After I ran the bed calibration I printed the octopus on the SD card and I consider it came out beautifully. Removed the print from the bed and proceeded to print some parts I need and all hell broke loose with the print and some of the parts lifted from the bed as you can see on the pictures. So is my printer leveled and it might be another problem or I still need to work with leveling

It’s hard to say other than it looks like your extruder temperature is very high.
Your printer is more than likely not a TAZ6 because there is only 1 fan blowing on the filament.
I think you will get some responses if you provide the following information.
Printer make and model
Slicing software
Extruder temperature
Bed temperature

With that said
The only time I’ve seen this type of thing on my TAZ6 was after running about 500grams of ABS material with the fan
turned off, I switched over to nGen material and made sure my extruder was very clean.
When I started the nGen, I did not realize there was a buildup of ABS filament dust that had accumulated in my fan housings.
When the fans kicked in the accumulated dust was blown out and deposited on my nGen print and on the extruder.
Then the nGen got stuck on the extruder tip because of the melted ABS dust.
The end result looked a lot like your photos.
Just a thought.

The 1st layer of you print looks very melted from your photo.
That’s about it for what I know.
I’m thinking others will chime in if you provide the info I asked for above.

Thanks GJG
My printer is a Taz 5 and I was printing PLA at 195 the extruder and 65 the bed. I have tried with Lulzbot CURA and Simplify 3d having similar results.

Hi again
I was looking at your photo again and I tried to ignore the auto leveling thing my TAZ6 has.
It’s very possible that the right side of your printer bed is not close enough to the nozzle.
Also it appears that the back side of your printer bed is not quite close enough to the nozzle.
Have you tried releveling your bed once again?

Since I have no experience at manually leveling a print bed,
I’m really only guessing.

From what I’ve been reading here on the Lulzbot site and the 3Dhubs site, It would seem that your build plate is not quite level.