Kittaz build on pause.

I purchased my kittaz back in November, and have finally got the chance to start it’s assembly. Unfortunately, I hit a pause in the build when I discovered that the holes for the set screws on the belt pulleys are not tapped. I ordered a set of taps which I hope will be in by Tuesday so I can continue on this long long anticipated build.


Why not contact Lulzbot and have them send you the correct part?

I figured that I can get the taps quicker, and it’s always good to get new tools

BTW, thanks for sharing your RazzMaTaz!

I’m a tool monger myself so I know where you are coming from!



Well, whataya know?

I took another look at the pulleys this morning. I must have misread the instructions. I assumed that I would be using the 3M setscrews, but the pulleys use smaller setscrews and they are already installed. That means I am no longer on pause, and I have new tools coming too!.



A win-win!

Today, I ran into another hiccup. I am assembling the y axis assembly, and the rod end brackets which are printed, have brass heat inserts so you can lock the rods in with setscrews. Unfortunately, one of the brass heat inserts was set a little too deep and protrudes into the hole for the rod such that it prevents proper full insertion of the rod. I had to head off to work, so I’ll deal with it either tonight when I get home, or in the morning.

I guess this is an example of one of the reasons they give for discontinuing the Kittaz, a loss of quality control. This is the small type of problem that would be found and resolved on an in-house assembled printer, but can slip through the cracks on a kit. I suppose my earlier ‘perceived’ problem with the setscrew is another. Though these small issues don’t detract of my opinion of their products. These are the small type of problems that someone could encounter with any brand kit. Still, it’s sad to see another company abandon the kit market.


You should be able to push the insert out by using a screwdriver. Insert it in the hole, and lever the brass insert into place.

Ever read the label on a cereal box “some settling may occur”? That can happen here too, especially with cold or hot shipping temperatures.

Yea, what I had planned on trying tonight is to insert the back end of a drill (the unfluted section) slightly smaller than the 10MM rod, then run a screw into the insert and see if it would raise clear of the shaft hole. Failing that, I planned to then try and heat the insert with a soldering iron and lever it up a touch.


That will work.

If I followed your issue correctly, this is probably the best fix. If your heat insert is in the wrong spot, heat it up a bit and you can move it further in.

Thanks jebba!

The soldering iron worked like a charm.


Moved post to new topic.