Lulz Taz 6 Dual extruder problems

I am really struggling to figure out how to correct a problem with my Lulz 6. I attached a dual extruder and followed all the instructions to a T when installing. I removed the packaging filament as instructed and began feeding them the sample filaments as instructed. Extruder 2 was allowing clear poly filament to pass through but stringy, Extruder 1 was not allowing any of the test filament to pass at all.In fact it seemed very difficult to even get the filament in in the first place. I only have ever worked with ABS so I thought let me switch both extruders to something I am more comfortable with and will be using anyway. Extruder 2, again stringy and Extruder 1 nothing. I increased the temp to 245, then to 250. I did the change filament cycle a few times thinking maybe I’m missing something. the channel seems very tight and hard to get filament into. I can get the filament in about 5-6 inches and then when I purge nothing comes out. It just grinds the filament at the initial gears by feeder. Obviously I am a novice, I know I am not using all the proper terminology but I’m trying to learn. I am getting a bit frustrated. Before I give up and put the single extruder back on, are there any other things I can do to possibly fix this.
I did Update the Firmware twice to be sure.

1 Like

I hate to say it but it’s reading to me like there’s some filament stuck in extruder#1. You should be able to push the filament in far enough to where you can push filament out the nozzle.

Is this a v2 or a v3 Dual Extruder? Is it new or used? Have you used it before?

You may want to check with support before taking my advice.

There’s a known issue where sometimes the filament swells up a bit in the cooling zone and gets stuck. Before changing filament always extrude a little bit first. I extrude 10mm and then let it cool down about 40C from my printing temperature and then pull the filament out.

Anyways, if your extruder has gotten in this situation the technique has been to heat up your nozzle temperature to printing temperature or a little hotter, cover up your front cooling fan that blows on the heatsink. This is to let the heat rise up where it’s normally cooler. (You’re manually creating the phenomenon called “heat creep”) to soften the filament where it’s stuck somewhere in the extruder’ s filament path. Since you have nothing to grab on to you’ll have to push in some filament and try and force the broken filament out.

Thank you for your response. It is a V3, new, I unboxed it. I will try your advice as I have read that on other similar type problems but not specifically the Lulz Taz 6 V3. I was hoping it was not this but now I will hope I can clear it.
Thank you for taking the time to respond.

Being brand new there should’ve been filament in there during testing and enough length for you to warm it up and pull it out. Good luck! Hope you get it rolling without having to send it back.

There was. I followed the directions to get it out. Then attempted to replace it with the two samples that came with it.
Thanks again for your help.

I had exactly the same problem with the extruder 1 filament grind with the Dual Extruder v3. Please post if you find a solution. The sad solution offered from my reseller tech support: give up and reinstall the single extruder! I had bought the Dual Extruder v3 with the Taz6 but they told me to wait to install it to gain experience with the single extruder first, however by the time I installed it the dual extruder was out of warranty and Lulzbot went out of business.

I am in the EXACT same boat. I am so upset but I reinstalled the single and continued printing the mask and headbands for our first responders. I am terribly disappointed but no time to sulk right now.
If you do find a solution please reach out and let me know.

Seems like I’m a little late to the game…

The Dual V3 is finicky when loading filament due to the side-loading, curved filament path. Here are a few things I’ve found to work for me… sorry if its redundant:

  • Cut the filament at a diagonal to create a chisel tip. Feed the filament into the filament path with the tip down. This should help the filament feed properly.
  • Heat up the hotend to the suggested extrusion temp which should be labelled on the spool or use the temp in the filament profile,
  • Slide the jig between the idler and tension adjustment screw to check clamping tension.
  • Lift the metal idler and feed the filament into the filament path 5-10mm.
  • Manually rotate the gear until filament starts to extrude. Motors must be off to allow the manual rotation of the gear.
  • Then try extruding through Cura / Octoprint / Slic3r, whatever software your using to control the printer.

Hope that helps.

1 Like

I’ve have had a mostly good experience with the Dual Extruder V3 on my TAZ 6. I did have some problems with longer print jobs which I determined was probably heat creep. The cooling fan on the V3 is, IMO, a bad design but I’ve had good success with using a additional duct, see below.

I had trouble with my V3 when I first got it but have since been having pretty good experiences with it. What Lulzbot told me to do when mine jammed after the warranty had expired was to Take the fan off and run the temp up to 220 deg for about a minute or so then try to get the filament out. That worked for me. I thought I had more extensive instructions than this stored somewhere but thats all I can find and pretty much explains what you need to do, but you should do your best to get it unjammed before you start taking things apart. I think I was printing Polylite PLA at the time.