Lulzbot Mini 1 Wipe Nozzle Failure

I have a Mini 1. When I go to print, during the bed leveling process it pushes the first washer down too far. It wipes the nozzle and repeats. After the third wipe it says “Nozzle Wipe Failure” and disconnects the printer form Cura.
I have the latest version of Cura.
I have upgraded the Firmware.
I only use ABS, so it have removed the nozzle and soaked in acetone and then cleaned all debris off of the nozzle until it was nice and shiny. Did not help.
I have put a level on the bed and X-axis rods to make sure everything was level and measured the distance between x-axis rods and bed. All good there.
Does anyone have any suggestions of what to try next?

Next would be to determine if the Z min input on the controller is detecting the nozzle touch to the washer. Go to the console in Cura and enter “M119” to look at the switch states. When the nozzle is not touching a washer it should say something like “zmin: open.”

Then move the nozzle until it touches a washer, using the move menu on the printer or the move buttons in Cura. Once touching, do the “M119” again and it should say “zmin: Triggered.” If not, there is an electrical problem causing it to not detect the touch.

I did the M119 and it said Z_min: open when it was not touching and when it was touching. So, where do I look for the electrical problem?

Do you have a multimeter? You need to test that there is a ground connection to the nozzle tip and that there is a connection from the bed washers back to the Zmin wire where it plugs into the controller board.

The easiest way to check that the nozzle is grounded is to use a multimeter in continuity beep mode, put one probe on the nozzle tip, and the other probe on a ground wire like one of the wires that connect to the Z axis stepper motor bodies.

Testing the Z min is a bit more complicated as you have to open the box and measure from the bed washers back through the harness to the Z min connector. You can find pictures of where the ZMin wires are in the OHAI at

I was never happy with the auto wipe of the Mini (or Taz 6. I disabled it in Gcode by simply commenting out the wipe routines (; before the command). I clean the tip off manually with a few swipes of a fine plastic abrasive kitchen pot cleaner when the tip has stabilized to 175, immediately before the pre-print levelling routine. If the nozzle pushes the bed down perceptibly on the first level point, I immediately abort and reclean the head.

Also, make sure you have good electrical connectivity to the bed thru the bed washer. Screws must be tight. Polish the top of the bed washer. Don’t over polish the tip, it will wear down.

How do you comment out the wipe routine?

I am using Simplify3d to generate the gcode for the print. The process settings have a script tab that accepts gcode scripts for starting and finishing the print. Then I load the gcode into the Taz6 on an SDcard.

In Simplify3D open the first process in Advanced view, select Scripts, the. Starting script. Each of the lines you see are a GCode command. Put a semicolon at the start of the command line for the wipe.The semicolon is used to separate comments from the gcode script. The compiler ignores everything on the line after the semicolon.
When you put a semicolon at the start of the line, it ignores the whole line.

Once you decide you don’t want that line anymore, you can erase it.

If you are using another print program, ask the forum. You will get a quick answer.


put this semi colon in front of the line you want to commet out. The character is ; try it and let me know what happens. the wiping should be gone. Mike