Mini 1 v1.04 - Nozzle won't touch washer

I’m having an issue during auto leveling where the nozzle won’t touch the first washer causing it to fail with a clean nozzle error. In the past all I’ve had to do was readjust the X-axis and ensure the nozzle was clean. Lately the Mini has started making whining noises and vibrating at the top of the Z-axis. It printed several times then had issues that releveling and cleaning fixed. Then I printed a few more jobs. At this point it decided enough was enough and no amount of cleaning or aligning the X-axis works anymore. I’ve tried and checked several things that I’ll list:

Things I’ve tried, multiple times for some:

  • Greased threaded rods with lithium grease - this got rid of whine and vibration
  • Leveling the X-axis per: - used digital calipers to ensure was close as possible
  • Cleaning the nozzle thoroughly
  • Checked resistance on nozzle, washers, and bed ground wire with a multimeter - all good
  • Tightened ground screws and tightened bed washers
  • Checked voltage on nozzle - in normal range
  • Checked trigger state via M119 - no issues
  • Opened the rambo box and checked wire connections to ensure everything was snug, I had issues with labels from wires getting into the fan before
  • Upgraded and downgraded the firmware - currently using, tried - not sure if any of the 2.0 firmware would help
  • Different version of Cura LE 3.6.27-4, 3.6.25, 3.6.20

I have the stock single extruder and from what I can tell it’s stopping a few millimeters before touching the washer and erroring before going back into cleaning mode again. I checked the axis levels with M114 and manually lowered it to the washer and checked the position. When touching the washer it’s at Z -5.0 and triggers the Z-min (M119) lifting it up by 1 sets it to open again.

I’m at a loss on what to check next and help would be appreciated. I’ve searched everywhere and the most common answer is check X-axis which I’ve done. I’ve had my Mini 1 for several years now and it died in the middle of a multi print project. I hope I can get it working again soon. Thanks for any advice you can give.

Hi, I have this exact problem with a Mini that I inherited. The problem apparently began after upgrading the firmware, currently I am on It was working before.

During the leveling routine, I can see daylight between the print head and the bed leveling washer - it looks like it stops short by about 1 mm. I can’t find an adjustment for this.

OP, were you able to solve this problem?

I contacted support and after some trouble shooting they wrote some custom firmware for me that resolved the issue so I could print again. We never did figure out what the actual issue was or what caused it to start doing that in the first place.

Thanks for replying. I was able to find a workaround.

On my Mini, the machine believes the gap between its upper Z limit switch and the top part of the wiping pad is less than it truly is. At the very top of the Z axis travel, issuing the M114 command shows a Z coordinate of 158.00. At the top of the wiper pad, the coordinate is -.90. The nominal value at the top of the wiper pad should be 1.8 - so there is a nearly 3mm error.

In this thread from 2018, user ScottW proposes a quick fix: modify Cura’s gcode preamble to add a new offset. Reproducing it here:

G28 ; home all axes
G92 Z161 ; manually set Z position to 161
G0 X0 Y187 Z156 F200 ; move away from endstops

Now my printer homes correctly. What a relief! Of course, this does not actually identify or resolve the root cause of the problem. My total time with this printer is 3 days, so I welcome any suggestions for a better fix.