Lulzbot Mini requires huge maintenance

I am operating 4 Lulzbot Mini since a couple of years … well was operating them since none of them is working any more. The Lulzbot Mini seem to have huge maintenance issue. Have spent the equivalent of 2 Lulzbot Mini printer in repair parts…

  • Bed harness cable got cut very often. Not only this cable costs 25$ but it takes at least 1 hour to change
  • Many heat bed cable stopped heating. Try to upgrade to new module print bed (80$) but wire were poorly soldered.
  • Each printer has to have some of its 3D bed printed parts changed
  • Tool clogged many times
  • New Aerostruder stopped heating after a couple of hours of use
  • PEI (25$) sheet has too be changed very often (with ABS)
  • etc…

I am not counting hours of maintenance required to operate them and hardware cost required.

Do you have advice to reduce maintenance costs?

I was hoping the Aerostruder and the modular bed could help a little bit but in fact parts stopped working more quickly…

Odd,I’ve had mine for 1.5 years and haven’t had any of the issues you mentioned. Other then replacing the PEI sheet a couple times. Like you I really only do ABS, some nylon and Polycarbonate. And mine also sits on the floor of my place and also has to deal with dander from 2 cats.

I do my a TabSynth enclosure on mine and have it sitting on a cork pad. I’ve also one used IC3D and GizmoDorks filament though my machines.

I run 4 also along with 3 taz’s and have not had that many issues on the mini’s. I replaced the wiring once. Have not had the wires on the heater pad cause any issues. Same with clogged nozzles, only ever got that when using meltink3d filament. Maybe try a different brand of filament or higher temps.

The only part I needed to replace on minis is the bearings and holder on bed. Overtime it wears and the flex chain cause the bed to raise when moving. This leaves a noticeable bump on walls of print.

For aerostruders I built my own using the itworks3d files and they have worked perfectly for me.

The pei is always going to go bad quicker when using abs, the temps are high and the adhesive softens getting bubbles under it. But i think any printer is going to do that. I have had sheets last forever at pla temps.

i do remember reading about some of the early versions of the mini having issues with their wires breaking for a lot of use before they switched to a different type of wire setup. its possible you may have some of the early version mini’s with the weaker wiring. I know mine is a 1.3 and I htink that was when they rolled out the new harnessing.

I have what I think is a 1.4 (black bed) and the Z-min wire broke, causing no end of intermittent leveling problems and contributing to clogged extruder (the leveling was off so the Z-offset was too small and the filament built up inside the extruder).

This after around 6 months of use. Technically warranty-able but I’m not in the US and shipping it back would be a huge pain. I’ve turned into a 3D printer repair person, something I tried to avoid by not buying a cheap Chinese printer.

Does Lulzbot have a service where you can pay to have the printer completely overhauled? I have a Mini and a Taz and I’m thinking I would pay for an overhaul versus trying to evaluate the condition of everything and refurbishing/replacing.

[edit] for the record, both printers have been pretty reliable. Main issues are PLA heat creep with specialty filaments, which I think is pretty common regardless of printer calibration.

Thanks for the question! We have a repair service available here:

Our repair team will go over the printer and do a full evaluation and make recommendations on high priority repairs and optional upgrades. Then you can decide on whichever repairs/upgrades you would like done to the printer.

I hope that helps!

It does!

I agree, the Mini requires a ton of attention. Meanwhile, my associates who went with other brands have zero complaints.

I’ve printed lots of things on this machine. At first it worked fine. But the deterioration is ridiculous, it’s like trying to keep a Yugo running. A low-quality Yugo.

I’ve had to replace the nozzle fan twice. Then pay a third time for the new, larger, improved fan. This one didn’t bother me too much, but it just adds to the frustration.

One of the 3D printed stainless shaft mounts CAME with a crack in it. I just found a second crack, in a second mount. My guess is that the screws were tightened too much at the factory. Maybe some higher-stress parts shouldn’t be 3D printed?

The Z axis offset seems to move around all the time, unpredictably. I’m constantly having to adjust it, sometimes by whole millimeters (!!!), to get the first layer to print properly.

I’ve had to replace the print bed due to the original one delaminating. Lulzbot sold me a replacement, without mentioning that the new one ALSO needed their upgraded heater - so once the new bed arrived I couldn’t install it until I ordered (and paid for) the heater too - even more expense and delay.

A while back the printhead started “dribbling” at the start of each print, when the extruder reverses the 30mm it backs out during cleaning and auto-leveling. Now it’s so bad that we sit at the start of each print with the tweezers trying to grab the giant glob that forms as the head slowly lowers to begin the print. Needless to say, this ruins a lot of prints.

I’ve tried hard to be loyal to the brand, but today is the last straw. Once again, this Mini won’t print. My 16YO son, who is a world ranked FPV Drone pilot and one of just five pilots on TeamUSA (just got back from the World Championships in Shenzhen China), uses this Mini to print parts for his aircraft. He gave up on fighting it for the umpteeth time this morning, so I took over…

…and I can’t get it to print even simple PLA. It extrudes just fine above the print bed, but when it tries to print it globs all over the nozzle instead of laying down a line. I figured it was the Z axis offset (again), so I played with that. I even used feeler gauges to confirm I was getting the changes I intended. No improvement. If I go high enough I don’t get any “squish” and the extruded filament just drags around. I can go too low and block the nozzle. In between, at the “proper” adjustment, it can sometimes start to adhere properly but then stops and just forms a huge glob on the nozzle which prevents any further success.

I’ve tried a range of print bed temperatures. I’ve tried different spools of PLA in case one got “contaminated” (humidity?). I’ve tried flipping to the pure glass side of the new bed. I’ve made certain the nozzle is shiny clean. I’ve adjusted the vertical screw shafts (again!) to insure the nozzle is a consistent height across the Y axis.

Nothing helps. Meanwhile, my son reports that several of his pilot friends worldwide are having excellent success with some $200 unit that’s available today. He’s shown me some prints that look better than ANYTHING we’ve ever gotten out of this Mini, even when it was new.

When we first looked at buying a 3D printer for home, I did a ton of research. The Mini stood out for its excellent customer support, and I liked the strong user community and forums in case I ever needed them. At $1200 it was far more expensive than many alternatives but we needed a TOOL, not a hobby, so I justified the expense.

But after today, I’ve had it. I think this Mini is going in the junk heap and we’re going to get one of those $200 units. I’ve wasted at least $200 of my time, again, just today, on trying to get this thing to work. I’m an Engineer (hence my username), so I’m not exactly stupid on technical matters, but the Lulzbot Mini has just wasted too much of our time. I understand the difference between a tool and a hobby, and while I respect those for whom 3D printing is a hobby, I need a reliable tool. I spent a lot of extra money specifically to avoid doing exactly what I’ve just wasted half my day doing - and it’s not the first time. But it will probably be the last.

In the past when folks have asked my recommendation for a 3D printer I’ve pointed them to the Mini. That ends today. And my son, with his worldwide community of FPV pilots, will be doing the same. I’m very sad to say that but frankly we feel betrayed and out far more money than was necessary.

I guess I was lucky and got a good one… I’m sorry to hear that your MINI hasn’t provided the same success that mine has.
My MINI is almost 3 years now. During the first year it was probably used weekly (my TAZ was my primary printer), but has been used almost daily the past 2 years and has been an absolute workhorse.
In 3 years, I’ve had to replace:

  • Two broken stepper motors (shaft on both X and Y axis motors cracked 2.5 years ago)

  • Heatsink cooling fan (replaced with a 40mm fan long ago)

  • Two PEI sheets (one was damaged using something sharp to remove a stuck print, and the other was damaged when switching to different software and forgetting to enter my Z offset)

  • X and Y axis IGUS bushings (over time these developed what I considered unacceptable wiggle)

I haven’t had any issues with any of the printed pieces. I did have a few back split on my TAZ 3, but the quality of the printed pieces has gotten much better since then. I also haven’t had any trouble with the bed harness. However since it’s an old MINI and others have had troubles, I have a replacement on-hand just in case.

I use 3 different Lulzbot printers and they have never let me down. Some friends have purchased Lulzbot printers from my recommendations, and they too have been workhorses. I continue to recommend them to anyone looking for a quality printer.

In my experience, excessive oozing was caused by the extruder temperature being set too high.

Thanks for the response.

I agree oozing or dribbling is often caused by the printhead temperature being too high. Setting aside the fact that this is the same filament we’ve always used, I’ve been slowly lowering the temperature trying to address it. I’m now down to 200C when the label on the spool recommends 235C, and it’s still dribbling away.

I posted an earlier thread about the print nozzle temperature being wildly inaccurate. I have a calibrated Fluke temperature probe and the nozzle temperature runs anywhere from 10-30C cooler than what Cura reports. Not much of a confidence builder.

I said earlier I was done with this piece of junk, but being a tech-head I just can’t stop fiddling with a problem. {grin} I just ran through another startup cycle, carefully observing everything, and now I notice that when it does it bed leveling operation the nozzle tip misses the front right washer! It finally touches on the shoulder of the nozzle rather than the tip, which undoubtedly adds negative Z to the measurement. The nozzle used to touch evenly on all washers, I’ve watched it carefully in the past since excessive pressure during auto-leveling indicates contamination of the nozzle tip. WHY would this change? I first thought “OK, I must have mispositioned the washers when installing that expensive bed plus expensive heater they made me purchase” but the washer screws go into tapped holes in the plate - it’s impossible to misposition them.

Since the washers cannot have moved, this is yet ANOTHER mechanical misalignment problem with this thing. Maybe the limit switches moved? Maybe some other 3D piece has cracked and allowed things to shift out of alignment? It touches three of the four washers properly, yet misses the fourth. They’re in a square, so the X-Y distances are the same all the way around, yet it can’t even do this?

My opinion drops further every time I work with it.

Meanwhile, on the nozzle and filament, I’ve determined that no matter what settings I use, the biggest problem is that filament curls up and touches the side of the nozzle. This occurs even if I manage to get the Z axis offset to the point where it starts to lay down a successful first layer. At some point, the filament extrudes in such a way that it touches the tip of the nozzle - and once that happens it starts dragging this thread around, which turns into a blob on the nozzle, which destroys the print. Doesn’t even get through the first layer before this happens. I’ve tried pulling the blob away from the nozzle, accepting the print is bad but hoping get more diagnostic data, but it lays down a couple centimeters properly and then the filament grabs the side of the nozzle and it’s lather, rinse, repeat.

ARRRRGGGGHHHH!!! $1200, plus new bed, plus new heater, plus new fans, for THIS?!?

Additional things I’ve tried today:

  • Removed the nozzle for inspection and cleaning. Hole looks fine. Could see daylight through the nozzle. Used 0.3, 0.4, and finally 0.5mm drill bits to gently clean it out and insure that the hole in the tip was round and not misshapen. No improvement.

  • Decreased the bed temp from default of 60C to 30C to improve PLA adhesion. No improvement.

  • Increased the bed temp to 70C to improve PLA adhesion. No improvement.

Bottom line: The filament continues to flow fine when tested away from the bed, but immediately forms a huge blob and rips the first layer away when at the bed surface. Next I’m going to play - AGAIN - with Z axis offset settings. I’m going to back it off so far that it just drools out a round string of filament, then slowly step the setting closer to the bed in the hopes that I get some sort of adhesion. If that fails, I may reinstall the old original print bed in case this @#$%@%$^'ing expensive new Lulzbot print bed AND its !#$%!%'ing expensive separate heater turn out to be a DOWNGRADE.

Latest update: I backed off the Z axis offset and finally got the nozzle to extrude near the print bed. As expected, it basically trailed a thread which dropped down onto the bed behind the nozzle. It got no “squish”, of course, so it didn’t adhere very well and as soon as the nozzle came back around it snagged it and tore it off the bed. Not unexpected.

So the obvious next step was to increase the negative value of the Z axis offset ever so slightly, so bring the nozzle just a bit closer to the print bed and thus gain some “squish” to help the first layer adhere to the bed. I went up by 0.05, and… we’re back to just a big blob of filament on the nozzle. Nothing on the print bed at all. Just an ever-enlarging blob on the end of the nozzle.

My gut tells me this may be a flawed nozzle, despite my careful inspection and cleaning of it. I don’t have a spare to compare against. Anyone have experience with aged nozzles? Do these symptoms sound like that could be a/the cause?

Despite being completely disgusted with this Lulzbot Mini, I’m trying really hard to help it work. I’ve put about 6 hours into it, just today, ignoring my other work responsibilities. But it just seems to be too deteriorated, there are too many things wrong. Won’t adhere, constantly forms blobs on the nozzle, X-Y positioning can’t find one of the four leveling washers… and all of those are independent problems. What single common thing would cause all of those failures? Some of these problems have been around since about a month after it arrived new from Lulzbot, but now the new problems just keep piling on. It’s hard to consider this thing a good investment, especially at the price.

At the suggestion of a very helpful forum member, I checked the X and Y steppers on this cursed Mini. Apparently others have experienced this failure to align with the leveling washers, and it was due to cracked motor shafts in the lower-quality steppers on the X and/or Y axes.

Turns out my Mini has the better, connectorized “Moons” steppers on the X and Y axes. I relieved the belt tension and removed the motors, and the shafts appear perfect. They are not broken and cannot be pulled out of the motor housing like the failures described for the lesser steppers.

Sadly, my Mini does appear to have the lower quality steppers in the two Z axis positions and the filament drive mechanism. However, at least for the failure to X/Y align on the leveling washer, those three steppers cannot be the issue.

Thus we still have the unresolved question of “Why does this Mini now fail to find the front-left leveling washer, when it previously used to?” :imp: :imp: :imp:

I picked up a slightly abused mini (store return) for a song, and rebuilt it. It had the same problem you describe – missing the washer when probing. To make a long story short, my first fix worked great, but was wrong (I printed a few 1mm thick shims to put between the head and the mount, so that the head would sit further forward and touch the washer correctly. I later learned that the Y-axis stepper is quite capable of shifting the actual Y-axis rod positions in their holes, in this case when the original owner had crashed the head into the bed with sufficient force to embed it into the PEI layer and prevent the bed from moving freely.

In a nutshell, the Y-axis rods are not intended to “bottom out” in their pockets at both ends. They are normally secured with set-screws. When the Y-axis is in motion, the force acting on the bearings on the end opposite the motor is pulling that bearing assembly toward the motor – if the set-screws are unable to hold the rods in place, then one or both of the ends of the printed plastic brackets will be pulled toward each other until the rods bottom-out. This has the side-effect of loosening the Y-axis belt, but worse, it can shift the Y-axis end-stop. In my case, the shift was enough to cause the “home” position to shift in the Y direction so that the probe missed the washer.

Either solution will work – you can re-adjust the Y-axis rods, or use shims. I ran that mini with the shims for the longest time, very happily. (I confess that I just don’t trust the set-screws – and in retrospect, I should have put a few spacers (such as thin washers) into the pockets of the Y-axis rods, so that they bottomed out in the correct position.)

Thanks for the reply!

Based on your comments, I just checked the entire Y axis mechanism. Both rods are firm in their mounts, no movement in any axis. The mounts themselves are also solid to the frame. Nothing in the Y axis system has any play at all, except the belt which has normal tension for a toothed belt.

Then I ran the Y axis while checking the belt, to see if the belt tension changed during movement. Nope - the belt tension seems consistent, as it should.

I should mention here that the misalignment on the front-left (second) washer is in BOTH axes. The nozzle is offset toward the center of the printbed, meaning it has an error in both the X and Y axes. It’s not just a shift in one direction. Also, the alignment is correct on the other three washers… it’s not “on the other three but shifted too far one way or the other”. It’s just the second washer, the front-left one, where the nozzle misses and it appears (roughly) to be missing the same amount on both axes because the mispositioning is roughly equal on both, causing the nozzle to be diagonally closer to the center of the printbed.


Well… we finally have a partial answer. At least to the washer misalignment question. It turns out the X axis limit switch relies on a 3D printed part from Lulzbot. And that 3D printed part is either badly designed, or was misprinted for my Mini.

Here is a photo of the right-side X axis limit switch as it approaches the surface that is supposed to actuate it:

See how the switch body will contact the 3D printed part? That’s great, but the switch actuator is coplanar to the switch body, so whatever is supposed to actuate the switch has to be no higher than the part that touches the switch body. Ahem… see that curve on the 3D part? Now see what happens when the switch actually contacts the 3D part:

Now the switch body is touching the 3D part. But the switch actuator isn’t depressed. The curve on the 3D part isn’t coplanar with the upper portion that touches the switch body first, so the carriage runs into the physical stop before the switch can be triggered. I’m not sure how the Mini’s firmware handles a hard physical stop before the limit switch actuates, but this all happens RIGHT AT THE POINT where the nozzle should be coming over the second leveling washer. Coincidence? I think not.

I have a Catch-22 in that I cannot run the 3D printer, so I can’t just casually crank out a replacement part. For that matter, it’s very clear from close examination that the part was designed with this curve/slope/bevel from the start… I have other end-on photos that show the upper layers terracing back to form an angle. It’s intentional, even though I cannot imagine how it was intended to work or ever did work properly. At first I thought “Ah ha, this is an easy fix, just loosen the switch mounting screws and move the switch into a better position” since most of the time mounting holes for switches like this are elongated to allow alignment. Not here! Loosening the screws afforded ZERO movement. So instead of moving the switch, I’m going to manually build up the plastic on that curved section so it becomes coplanar with the rest of that part, like it should have been all along.

Back in a little while after mods (really, correction of design errors) is complete.

Lacking a second 3D printer to generate a “formal” part, and not knowing if the Lulzbot print file is still misdesigned to generate the bad part on my Mini, I resorted to the original 3D printing material - JBWeld! (Specifically, JBKwik so it didn’t take 24 hours to cure.)

I first created a rough support structure to backstop the “extension” to the original, misdesigned Lulzbot part. Then I built a dam that extended the shape of the original part. Next I filled the dammed area and let it cure. Finally, I carefully hand filed the top (active) surface of the extension to be coplanar with the original part.

Here is the switch approaching the newly corrected 3D part:

If you compare this to the photos in the earlier post, you can see that the extension fills in the curved-off area in the original, misdesigned Lulzbot part that was causing the problem.

In this next photo the switch has just barely been actuated. You can see that the switch has some overtravel - standard for microswitches like this.

When fully depressed, the switch actuator is just barely below the surface of the switch body. This means something needs to absorb the force of the switch body hitting the original, misdesigned Lulzbot part in case the stepper doesn’t stop fast enough. That’s why I carefully filed the face of the new extension to be flat relative to the original Lulzbot part; if the carriage overtravels, you want the force to be taken by the original part, not the (somewhat cantilevered) extension.

And thus, at full travel, we have this:

Now the switch body touches the original misdesigned Lulzbot part, the latter taking the force rather than the new extension.

After taking these photos I reconnected the Mini and ran through a test self-leveling cycle without filament (due to the separate filament problem). Success! All four washers are now properly touched by the end of the nozzle.

So it appears there are at least TWO possible causes for the Mini’s failure to properly touch one or more washers. The first is the low-quality stepper motors whose shafts are subject to breakage, as documented in other threads herein. This second failure mechanism is this badly designed 3D part from Lulzbot. I’m not sure how this ever worked at all, but at least now we know what was wrong and how to fix it even if you only have one 3D printer available.

Hope this helps someone… thanks!

Happy to have found this thread. My biggest problem is bed wiring. But first…

I too run a 4 Mini “Farm” with heavy usage. Each printer runs 12 to 22 hours per day. 3 PLA and 1 ABS. All were bought used. Serial number range from 1100 to 10500.

Generally satisfied with the Mini. I did buy 4 of them. Will probably buy more 1.03s or 1.04s and do the preventative upgrades. Not a fan of the Z-Belt design.

Now for my rant…

ALL HAVE BED WIRE FAILURES. On the 1.00 to 1.03 version units all wires have been removed from cable chain and long loops have been spliced in. So far so good. On the 1.04 only the probing ground wire is suspect so far.

Wires are cracking because the curve of the lower (bed) cable chain is too tight. Wires twist too much and crack inside the insulation.

Should have been fixed (re-designed) long before now. Wires should have a larger radius turn. Lulzbot solution is to fatten up the insulation to smooth the bending. Delays the failure. Is NOT a fix.

First clue was “Thermal Runaway” shutdown. Thermistor wires break and temperature reading drops suddenly. Firmware calls it runaway aborts the print and shuts off the power. VERY THANKFUL for that safety feature.

2nd was the bed wires themselves. Bed would not heat.

3rd was the Y endstop wires. During Z-probe belt would skip because limit switch wires were broken.

To continue…

The Y-endstop switches should not be on the bed. They should be on the frame. The wires too them should not have to move. When they do not move, they do not crack.

Thankful for the Open Hardware design. Modified both Y-rod holder designs. Now switches are on the rod holders. Wires are out of the cable chain and tied to the frame. Not as pretty.