Lulzbot Taz 5 - Extruder won't heat up - Bed will

I am using cura to do my first initial print on the Lulzbot Taz 5 and the extruder won’t heat up but the bed will. I will keep this as concise as possible.

How far have I gotten so far:
I have gone through all the steps in the quick start guide up to putting in the filament and doing the test print. I have leveled the bed homed the axis etc.

Where am I stuck?
I am now attempting to put in the PLA filament and then do the test print. I am using the Control Option on Cura to set the temperature so that I can insert the filament with the extruder pre-heated.


  • When I set the temperature of the Extruder to 210 Celcius in cura, nothing happens. The information gets sent to the printer and updates on the LCD Screen saying the temperature is set to 210 but it won’t heat up.


  • When I set the temperature of the Bed to 70 Celcius, the BED immediately heats up and nothing happens to the extruder


  • After 20 minutes the Extruder heated up from 24 Celcius to 29 Celcius


    Does anyone have any ideas for trouble shooting? Did I connect the wires incorrectly? Do I have a software problem? Do I need a new firmware update on the printer? Do I need to get a new printer head?

Thank you so much I appreciate any and all suggestions or ideas.


Here are some pictures

https://drive.google.com/file/d/0BwjC0LUYV78yQ0VuQkhyaklnN29zQUdzMVo3WkdXRkpoM2hn/view?usp=sharing
https://drive.google.com/file/d/0BwjC0LUYV78yRW1Fd3ZWZ0JybGQ4QWJXYzRycU1YdjA2dVQw/view?usp=sharing
https://drive.google.com/file/d/0BwjC0LUYV78yeEIwV18ydGRNZWpiWGpOZGQ0NWRhOXYxQkhN/view?usp=sharing
https://drive.google.com/file/d/0BwjC0LUYV78yY0xmYzdxeThkak1QcEZ5R2YzYVFVellTQ2N3/view?usp=sharing
https://drive.google.com/file/d/0BwjC0LUYV78yakxLc2J4dUs5SzVwVGVycWhMUUdFck5RSW9v/view?usp=sharing

OK, lets eliminate a few things.

It looks like it’s plugged in correctly, Since the screen shows both the set temp and the current temp then it’s communicating correctly and the thermistor is registering showing room temperature.

It’s more than likely a faulty heater cartridge or the control board.

It’s not going to be firmware.

If you have a multi meter you can unplug the the large plug that goes to the cartridge (2 red wires with a small black and red) and check for resistance across the 2 red wires, I just checked my spare on and it was around 20 ohms.

If it does not show any resistance or if it’s way off 20 ohms then the cartridge is bad. If not then it’s more likely the control board. At either of these points it’s time to contact Lulzbot so they now what to send you for a replacement.

Have you tried to “Preheat” through the LCD?

I agree with tmorris9, it doesn’t sound like a software issue. Check the two wire plugs for color dots or ends and make sure to match them up. These are the fan leads, and the small heatsink blower can blow out if connected to the higher voltage extruder fan.

Call support… if its an original purchase… if not keep posting here the community is great and will help you troubleshoot. :slight_smile:

Oh… welcome, btw!

Thanks for all the help — Problem solved.


Resistance was tested and was 20 as it should be.

Took a multimeter to the 4 prong that lead into the heating cartridge, it was going wacky (reading 0v to 3.9v changing every milisecond).

Ended up tearing apart the electrical box to find out that the shipped me a unit that had two plugs not plugged in all the way…

Thanks for all the support and suggestions, it gave me the inspiration to keep attempting to solve the problem.