TAZ 6 Heating Failed

Hi all,
I just received my new TAZ 6 yesterday and am loving it! However, I just came across a problem:
My Extruder won’t heat up and I’m getting a ‘Heating Failed’ message on the LCD screen.
I’ve tried setting it via CURA and Simplify3D to no avail.
I rebooted everything and rechecked the connections and it continues to occur.
I can adjust and change the Bed’s temperature, but not the extruder.
Does anyone have any ideas?
Thanks!!!
–Jim

Did it come out of the box that way?

It couldn’t hurt to ask Lulzbot support for their advice. Since it’s brand new out of the box it’s possible they might even just offer for you to send it back and they will send you another new one. But if your one who would rather just fix it themselves then there are probably a few things you can check and i’m sure others have come across this problem before and will chime in soon with their excellent help.

As for me i would suggest taking a look at the hot end thermistor as it’s possible on of those hair-thin wires got broken or something. I’m guessing that a bad and/or unconnected thermistor would cause the same error message you are seeing but i’m not exactly sure.

The only other idea i have is that it is possible that the assembly people had a wire in the control box come unplugged when they did the final assembly. But i think that would be unlikely as i think they literally test them just before boxing them up. (plus opening up your electronics box i think officially voids your warranty), so either don’t do that or (don’t tell anyone you did). But again, i think that is an unlikely possibility. The thermistor is probably your problem somehow…

If you got it yesterday contact support.

The thermistor isn’t reporting temperature. This is either a bad connection on the thermistor loop, or a bad thermistor.

The included picture shows a temp of 28 for the hot end so it probably is not heating, which will cause the failure. It will also occur if it can not reach and maintain the set temp within ?? degrees. I have a hot end I looked at this last week that fails for this due to not being able to maintain the temp while extruding.

You could measure the resistance value of the heating cartridge and see if it reads around 19 ohms.

Thanks everyone for the info - MUCH appreciated!
FYI: It failed after 6 printings.
I contacted support this morning, (Thanks Mike!, ) and it looks like we have a bad thermistor.
I’m packing it backup and returning it to Amazon for a replacement model.
I won’t let this deter me and hope to be back ASAP!
Thanks again!
–Jim

I just had this happen to my TAZ6. I was trying the new Moar extruder. I followed the instructions and when I went to print, I got the “Heating failed” message. I put the original extruder back on (Single Extruder Tool Head v2.1) and tried to print and I get the same message. If I set the temperature manually using Cura or from the panel, it will go up and down just fine.

Printer worked fine before I tried to change to the Moar extruder.

Cura Version: cura-lulzbot-21.00-1
Firmware is: TAZ6_Single_Extruder_v1.0.2.20.hex

Is there something I can test?

UPDATE:

I got the printer working with v2.1 single extruder. I tried reloading the default firmware in Cura (cura-lulzbot-21.00-1 Fedora RPM)
and it did not work – still same “Heating failed” message.

I then used the firmware from here: http://download.lulzbot.com/TAZ/6.01/software/firmware/ and it worked (no “Heating Failed”)
I suspect that the Cura-lulzbot version in the fedora repo is “old.” I will investigate this further.