Luzbot TAZ 6 Print head/bed issues.

Good Afternoon,

I had been trying for a while to figure out the issue but I am sure I am missing something small that would resolve my issue but I need help. My printer is practically out of the box kinda blank. Aside from plugging it in and trying it I have done nothing else to it but what the instructions said to do.

First. My printer when I do the auto leveling it confirms that it is level and everything it looks for checks out. The printer starts to print but instead of being just above the print bed it grinds against it. The obvious conclusion is that the print head is too low, therefore one needs to raise it by a small degree. I had looked up some options and changing it manually with the machine however what ever I seem to do changes something but when the print happens it does the same thing again. Got suggestions?

Second. I put the print placement to center but it keeps printing in the bottom left corner. I had a few thoughts and played around with a few things but again it seems like it has no affect or it just does not save. I had looked through the Cura 3.2.27 settings and according to that it is centered.

Any suggestions would be helpful,


If you are successfully getting through the START gcode block (where it does the homing, wiping, and auto bed leveling procedure) then that at least confirms that the coordinate system is understood properly.

The first thing I would check is that the auto bed leveling is being completed without any noticeable deflection in the bed when it probed the corners. If there is plastic, or other debris on the nozzle tip, it will prevent electrical contact unless excess pressure is applied. With a properly cleaned nozzle, the the probing should be detected the moment the nozzle touches the washers and the bed should have zero deflection. If there is deflection, then the firmware thinks the bed is actually farther away than it is, thus when it sets up for the first layer height, its actually not high enough for reality, thus dragging.

You may need to tweak your Z-offset. Follow these instructions. The Z offset is the amount the printer adjusts the Z axis due to the fact that the probing was done on the tops of the washers (which are above the bed surface) and not on the bed itself. This is also why the value is represented as a negative number (you need to go down the Z-offset amount to reach the bed surface). The Z-offset can also be adjusted on-the-fly, and there are test prints that you can do to dial it in while printing to achieve the perfect amount of “initial layer squish”. Once you find this value, it can be saved in the printers memory.

You are using an old version of CURA. I would retry slicing and printing using the current stable release, which is 3.6.20. It also would not hurt to update the Marlin firmware from that version to ensure you are using the current release for your printer configuration.


Got the updated version of Cura. After a bunch of messing around with the settings I have discovered how to get it out of the corner of the print bed. Oddly enough it was the setting to have it centered that made it not centered. I had looked around for the most up to date firmware for the printer, and it would seem like I do.

I think I have made progress on the Z axis elevation. After adjusting the z-axis to -1.5, it is still skimming the surface of the bed during the beginning phase of the print. Just for clarification purposes, its a mm measurement for being above the bed correct? So -0.5 is just half a mm. In the end all I have to do is just keep raising it until it is above the threshold that I need. Though is it normal for it to need such an adjustment above the bed plane in order for it to function? It would seem that I am raising it higher than I would think I should have to.

Any other suggestions I might try? I will be fusing with the settings to see if any of that helps but I would prefer to not have to keep raising it up every time I want to print.

So what is your Z-offset set to? If it’s still skimming the bed then you need to raise it up a little more. To do it via the console window type 851 Z-1.45. Then type m500 to write the value to the non volatile memory(retains the new value when you shut the power off). It may be easier to use the LCD panel, go into Configuration > advanced settings > Z-offset, turn the knob in the appropriate direction. Then don’t forget to save your configuration or you’ll back in this same situation when you turn the power off.

The top of the washers in the four corners are your reference point of zero. When you go below zero you’re going in a negative value direction. The washers are approx. 1.6mm thick. -1.6 the nozzle should be touching your bed, so you need to go up from that towards 0. The suggested method is to adjust the offset in increments of 5. So if your z-offset is currently set to -1.5, set it to -1.45 and test your print. If that still seems too close readjust you’re z-offset to -1.40. Repeat the process until your 1st layer extrudes correctly and adheres to the bed.

An even faster method would be to adjust your z-offset live while your skirt and first layer are being printed. You do this on the LCD panel somewhere, I don’t remember exactly but it’s not difficult to find, the feature is called “Tune”, and within that section you’ll find “Z-offset”. You can turn the knob and adjust your z-offset while it’s printing. This feature is only available only after you start to print.

Look, I had also face a problem in which my device stop working and I start to research why it happens, eventually, I found the answer and attempt the measure to fix it, but after that, this error code of Canon Printer Error 6c10 is randomly appearing I always empty and cleaned up the ink tank, but now this step is not enough to fix it, do you have some more effective suggestions to fix it.