New Board, Flashed, Not Leveling Correctly

Hi All - I had to replace my board due to a burned out connector on my TAZ 6 → ()LINK

So, I got it installed correctly & updated the firmware via CURA. Tried to start a print but it warms up, goes to the ‘push-down’ pad, wipes and then goes to the back left pad for sensor-leveling. (used to be front left) When it does this, it really pushes it down, like 1/2 inch or more and then fails, and goes to wipe. It repeats this over and over.

(I wasn’t able to record settings before the firmware as the old board crapped out and this was brand new)

Any ideas? Much appreciated & Thanks!

Sounds like the zero sense wire isn’t triggering. You’ve probably that that wire connected wrong.

If you went from a rambo 1.3 to a rambo 1.4, there’s some slight wiring changes. Refer to the control box wiring guide


1 Like

@Wrathernaut - You, are my savior! This worked like a charm - The pic & links were extremely helpful - Printing A-OK now! Thanks so much for your help!

1 Like